#1  
Old 25th April 2013, 16:05
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default DNS problem

I am using ISPConfig 3.0.5.1 at Linux Debian 6.0 updated to the latest.

I have problem with DNS:

Quote:
WARNING: unable to get NS record set from delegated nameservers, error: REFUSED

WARNING: You only have a single unique DNS server, this is not recommended!

WARNING: lame delegation! NS1.SIRMIUMNET.COM is not authoritative for GASTHOFADLER.CH

ERROR: domain appears to be a lame delegation: none of its DNS servers are configured to answer queries!
http://mydnscheck.com/?domain=gastho...ns4=&ns5=&ns6=

I think that I setup correctly everything at regostrar and in ISPConfig as well.
Where should I look for the problem?
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Sponsored Links
  #2  
Old 25th April 2013, 19:35
SunnyD SunnyD is offline
Junior Member
 
Join Date: Mar 2013
Posts: 21
Thanks: 2
Thanked 9 Times in 9 Posts
Default

I may be wrong (I'm probably wrong - DNS is tricky) but given the results of http://www.intodns.com/gasthofadler.ch (similar to what your results show)...

I would venture a guess that you never set up your DNS zone in the ISPConfig Control panel for you domain and/or registered your nameservers as the authoritative servers for your domain? Apologies if you have already done so, but if not or unsure, consult THIS HOWTO GUIDE. Registering the authoritative servers with your registrar may differ slightly than what is presented in the HOWTO for Fast Hosts.

Last edited by SunnyD; 25th April 2013 at 19:37.
Reply With Quote
The Following User Says Thank You to SunnyD For This Useful Post:
nenad (25th April 2013)
  #3  
Old 25th April 2013, 21:04
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
 
Default

You were right - I forgot to add A record for NS1 & NS2
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Major recovery Toucan Installation/Configuration 18 9th August 2011 11:45
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
Problem in DNS createch Installation/Configuration 1 2nd April 2010 13:18
Slave dns problem blackmask Installation/Configuration 1 3rd October 2007 13:51
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 10:03


All times are GMT +2. The time now is 12:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.