#1  
Old 12th August 2006, 03:13
gtoman gtoman is offline
Junior Member
 
Join Date: Jun 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Networking Problems!!!

I have a wireless network. my base station router is a Linksys WMP54G and I have a Linksys WMP54GS network adapter card in my sons PC which has Simply Mepis 6.0 on one hard drive and Xandros 3.0 on another which I can set either one to use at my choice to boot into. I have 3 hard drives in my basestation which i have XP Home on one hard drive and SimplyMepis 6.0 on another and Xandros 3.0 on another hard drive. When I'm in any of the 2 LINUX OS's at my basestation,(SimplyMepis or Xandros) I can't find my sons PC, which is presently booted into the SimplyMepis 6.0 hard drive in his PC. All I really want him to be able to do is to get his PC online wirelessly thru my basestation, which is wired to the router, and the cable modem. Doesn't Linksys have any drivers for any Linux OS's that will be able to work with a Linksys WRT54GS card that is in his PC? Neither one of those OS's in his PC will find the basestation to get online.
Any help will be great!
Thank you, Jim
Reply With Quote
Sponsored Links
  #2  
Old 13th August 2006, 20:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

What's the output of
Code:
ifconfig
on your and your son's PC?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 10:35
Empty Recycle Bin jon335 General 40 6th May 2006 12:56
The Perfect Xen 3.0 Setup For Debian - Virtual Networking Mito HOWTO-Related Questions 9 27th April 2006 17:33
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 16:14
Suse 10.0 Installation Problems protocol Installation/Configuration 16 9th February 2006 06:07


All times are GMT +2. The time now is 23:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.