#1  
Old 18th May 2014, 03:41
craig baker craig baker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 127
Thanks: 0
Thanked 5 Times in 5 Posts
Default php performance issues?

I'm still trying to get a handle on why my nice server is not performing as fast as I would hope (compared to a lower end linode running ubuntu/ngnix).

I've dumped phpinfo - anything here that might give me a clue? I have apc installed... anything else that might help me?

I was going to cut and paste but its too dam big.

www.yournextcase.com/phpinfo.php

any idea from phpinfo whats up?

O Great Oracle (Till) what must I do?

Last edited by craig baker; 18th May 2014 at 04:03. Reason: left out Supplication.
Reply With Quote
Sponsored Links
  #2  
Old 18th May 2014, 10:13
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 922
Thanks: 16
Thanked 259 Times in 206 Posts
Default

Guessing what causes performance issues just by phpinfo is impossible.
But 5.3.3 seems quite outdates, besides of that.
__________________
Marius Cramer

pixcept KG
Reply With Quote
  #3  
Old 20th May 2014, 12:43
craig baker craig baker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 127
Thanks: 0
Thanked 5 Times in 5 Posts
 
Default

same performance on 5.4.27 - but I got to the bottom of it putting some logging time stamps in the code and it turned out to be due to mysql hits.


but - mysqltuner.pl (another great post here) assisted in tuning it so all is performing excellently!

Once again great work Till and all!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 12:56
ubuntu and nginx delgado2061 Installation/Configuration 0 27th November 2011 23:36
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 02:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.