#1  
Old 11th August 2006, 05:42
djtremors djtremors is offline
Senior Member
 
Join Date: Apr 2006
Location: Sydney
Posts: 278
Thanks: 0
Thanked 12 Times in 10 Posts
Default imap + squirrelmail can't login

Hi,

I've built mail servers for years and I've now built a Fedora core 4 server and needed an imap/pop server.
Since courier-imap isn't on yum i just installed dovecot instead. Worked fine with pop3 but imap with squirrelmail kept giving me login errors and logs showed almost nothing.

I finally got fed up with dovecot and switched to source of courier-imap and installed authlib as well.
funny enough I'm getting the same problem.

I tested it with Mutt and it works fine when using TLS, but turning TLS on squirrelmail just gave me :

Error connecting to IMAP server: tls://localhost.
0 :

and yet with Mutt it works fine..

mutt -f imap://myuser@localhost/INBOX

so i'm lost why squirrelmail and Ueibimail can't login with imap.???

heeelp.. spend all day on this already.
Reply With Quote
Sponsored Links
  #2  
Old 11th August 2006, 07:41
djtremors djtremors is offline
Senior Member
 
Join Date: Apr 2006
Location: Sydney
Posts: 278
Thanks: 0
Thanked 12 Times in 10 Posts
 
Default

All fixed.. damn php had E_ERROR for errors and when I changed it to E_ALL I saw errors that squirrel couldn't write the session as the directory for sessions didn't existed. So it ends up the user is always logged off on every refresh.. argh!!

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 12:13
Squirrelmail, dovecot IMAP and sendmail - how to make it work? webcho Server Operation 3 29th June 2006 16:14
Squirrelmail - login error Hans Server Operation 5 18th April 2006 22:24
External Email Getting Lost jash General 10 8th November 2005 21:55
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 00:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.