Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th April 2013, 15:09
sertaconay sertaconay is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default No Redirect Type While Creating Subdomain

Hello.

I want to create a subdomain. I searched it on the internet and it's said that "L" redirect type should be selected. But R, L and R,L types are disabled and i cannot select them. I attached a screenshot of Redirect Type select list.

I follow these steps to create subdomain:

Adding subdomain for website from Subdomain for website section.
Adding DNS A record for subdomain.
Creating subdomain folder in web directory and setting owner.

What am i missing?

P.S.: I selected last in Redirect Type select list and it didn't work, didn't redirect to its folder.

I'm on Squeeze, using Nginx + PHP-FPM.
Attached Images
 

Last edited by sertaconay; 7th April 2013 at 15:15.
Reply With Quote
Sponsored Links
  #2  
Old 8th April 2013, 19:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by sertaconay View Post
Hello.

I want to create a subdomain. I searched it on the internet and it's said that "L" redirect type should be selected. But R, L and R,L types are disabled and i cannot select them. I attached a screenshot of Redirect Type select list.
These flags are for Apache, not nginx, that's why you cannot select them.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th April 2013, 19:30
sertaconay sertaconay is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thank you for your answer.

So, should i select "last" type and wait one day for redirecting?

Are all my steps i followed right?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP210x USB to UART Bridge Linux VCP Drivers(SILICON Labs) perfectpol7 Kernel Questions 13 9th November 2010 07:30
CPU load locks up box. Apache or MYSQL related. crypted General 61 29th October 2010 22:16
add new subdomain with redirect type L fails when redirect path is /home/ finn Installation/Configuration 7 22nd August 2010 09:42
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 13:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.