Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st March 2013, 03:13
buhlerax buhlerax is offline
Junior Member
 
Join Date: Aug 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy /usr/local/ispconfig/server/server.sh: line 17: 15308 Segmentation fault

Hello all,

Post here if it can be a setting in apache + php on linux and no bugs in the installation of ispconfig

In the logs I obtained the following error:
/usr/local/ispconfig/server/server.sh: line 17: 14321 Segmentation fault /usr/bin/php -q /usr/local/ispconfig/server/server.php

In / var / log / syslog shows:

Mar 30 22:03:01 smserver /USR/SBIN/CRON[4221]: (root) CMD (/usr/local/ispconfig/server/server.sh > /dev/null 2>> /var/log/ispconfig/cron.log)
Mar 30 22:03:02 smserver kernel: [ 2128.327056] php[4225]: segfault at 7f8caf7db617 ip 00007f8caf7db617 sp 00007ffffd8b07e0 error 14 in libexslt.so.0.8.15[7f8caf9b4000+13000]
Mar 30 22:03:02 smserver /USR/SBIN/CRON[4219]: (CRON) error (grandchild #4221 failed with exit status 139)

I already removed the php5-XLST and not solved.

I noticed that this error occurs in the execution of cron.

If I run manually this error appears:
/usr/local/ispconfig/server/server.sh
finished.
/usr/local/ispconfig/server/server.sh: line 17: 4444 Segmentation fault /usr/bin/php -q /usr/local/ispconfig/server/server.php

And in debug mode:

root@smserver:/etc/apache2# /usr/local/ispconfig/server/server.sh
30.03.2013-22:07 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
30.03.2013-22:07 - DEBUG - Found 2 changes, starting update process.
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Network configuration disabled in server settings.
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Processed datalog_id 80
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Network configuration disabled in server settings.
30.03.2013-22:07 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
30.03.2013-22:07 - DEBUG - Processed datalog_id 81
30.03.2013-22:07 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
[Sat Mar 30 22:07:47 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sat Mar 30 22:07:47 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
[Sat Mar 30 22:07:48 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sat Mar 30 22:07:48 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
30.03.2013-22:07 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
finished.
/usr/local/ispconfig/server/server.sh: line 17: 4502 Segmentation fault /usr/bin/php -q /usr/local/ispconfig/server/server.php

Does anyone have any idea what happens?
thank you

Last edited by buhlerax; 31st March 2013 at 03:18.
Reply With Quote
Sponsored Links
  #2  
Old 31st March 2013, 16:26
buhlerax buhlerax is offline
Junior Member
 
Join Date: Aug 2010
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
 
Unhappy

It really has nothing to do with ispconfig Zend guard loader segfault doing this. I'm using debian squeeze amd64 what do you?
I downloaded the latest version of zend not understand what happens.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 12:56
Upgrade 3.0.3 -> 3.0.4.1 (bug fix release) failed Snowman Installation/Configuration 7 13th December 2011 16:55
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
ISPConfig 2 few problems Tarka Installation/Configuration 8 13th May 2010 13:30
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20


All times are GMT +2. The time now is 18:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.