Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd January 2014, 11:16
menak menak is offline
Junior Member
 
Join Date: Apr 2008
Location: Germany
Posts: 10
Thanks: 2
Thanked 1 Time in 1 Post
Default Multiple PHP versions not working correctly

I can add an additional PHP version but I have to explicitly assign it to a customer. According to the manual it should be available to all customers if not assigned to a specific customer.

Is that a bug? I wasn't able to find a bug like that in the bug tracker. I guess I'll open a request but it doesn't seem to be a very lively development team... I hope the community is a little livelier.

I'm using the current ISPConfig version with Ubuntu 12.04 LTS.

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 2nd January 2014, 14:11
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 922
Thanks: 16
Thanked 259 Times in 206 Posts
Default

Just don't select any customer in the select box so it is available to all of them.
__________________
Marius Cramer

pixcept KG
Reply With Quote
  #3  
Old 2nd January 2014, 14:54
menak menak is offline
Junior Member
 
Join Date: Apr 2008
Location: Germany
Posts: 10
Thanks: 2
Thanked 1 Time in 1 Post
Default

That's what I mean, that doesn't work. If I leave the selector box empty the PHP version is only available to the admin.
Reply With Quote
  #4  
Old 2nd January 2014, 14:56
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 922
Thanks: 16
Thanked 259 Times in 206 Posts
Default

http://www.ispconfig.org/page/en/ispconfig/patches.html

ID: 3503_phpversion
__________________
Marius Cramer

pixcept KG
Reply With Quote
  #5  
Old 2nd January 2014, 15:07
menak menak is offline
Junior Member
 
Join Date: Apr 2008
Location: Germany
Posts: 10
Thanks: 2
Thanked 1 Time in 1 Post
 
Default

Great, thank you!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
coexistence of php4 and php5 on ISPC3 AceLine Tips/Tricks/Mods 5 5th November 2010 14:56
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
Error when install ISPConfig 2 with components built from source X-admin Installation/Configuration 5 30th April 2010 13:22
Slightly Confused (DNS & Server Help) JohnnyBGoode Installation/Configuration 26 14th August 2007 09:54


All times are GMT +2. The time now is 03:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.