Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th March 2013, 21:09
JoeFresco JoeFresco is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Weird loss of settings over time with ISPconfig 3 and webmin

I installed ispconfig on CentOS 6.3 using the perfect server guide, and I installed webmin just to handle other config/maintenance tasks.

I've had a weird problem I can't track down. My settings change over time.

1. For the past few months, I've had a website assigned to a specific IP for SSL use. It is the only site on that IP. Every now and then (week or two), it will appear in ispconfig and webmin as being assigned to * instead of the specific IP. If I select the IP and restart apache, it solves the problem... until it happens again.

2. More recently, I set the session_save_path in PHP to /tmp for that website instead of its normal session_save_path in /var/www/client# because I'm using mod_php for it and I keep getting a permission denied error. I did make that change only in webmin and discovered today (a couple days after making the change) that it was back to the normal ISPconfig path. I suspect that's because I made that change in webmin and ispconfig overwrote it. I added it to the ispconfig PHP directives for the website, and I'm hoping that fixed it.

Can someone comment on these issues? #1 especially is driving me crazy.

Also, I'd love to get SNI working. Everything I read says it should "just work" but it "just doesn't."

Thanks to all responders
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig + Webmin Questions kendel Installation/Configuration 2 24th December 2012 10:00
Replace Webmin with ISPConfig? Stokesy Installation/Configuration 1 15th August 2012 05:41
update services on ubuntu kwickcut HOWTO-Related Questions 3 12th February 2011 02:45
ISPconfig & Webmin : admin failed connection Stratego Installation/Configuration 1 26th May 2008 04:06
Webmin docs missing namit Server Operation 11 5th January 2006 10:51


All times are GMT +2. The time now is 18:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.