#1  
Old 31st August 2013, 10:19
giftsnake giftsnake is offline
Senior Member
 
Join Date: Jan 2009
Posts: 108
Thanks: 15
Thanked 9 Times in 8 Posts
Default amavisd.conf missing

Hi,

I am on a debian-squeeze server with ISPConfig 3.0.5.3.. When trying to fine-tune my spamfiltering, I discovered, that amavisd.conf was missing.

I tried to restore the file by running the update-script manually (php -q update.php), but no luck.
Since http://www.faqforge.com/linux/contro...d-ispconfig-3/ mentions this file, I think it would be most helpful to have it...
however, spamfiltering in principle works.

are there supposed to be ispconfig-specific variables inside the config-file, or can i simply copy it from somewhere?

thanks :-)
Reply With Quote
Sponsored Links
  #2  
Old 31st August 2013, 11:34
florian030 florian030 is offline
Senior Member
 
Join Date: Oct 2012
Posts: 207
Thanks: 8
Thanked 54 Times in 46 Posts
Default

Have a look at /etc/amavis/conf.d/
__________________
regards
Florian

blog.schaal-24.de
Reply With Quote
  #3  
Old 31st August 2013, 17:58
giftsnake giftsnake is offline
Senior Member
 
Join Date: Jan 2009
Posts: 108
Thanks: 15
Thanked 9 Times in 8 Posts
 
Default

Quote:
Originally Posted by florian030 View Post
Have a look at /etc/amavis/conf.d/

so it has been replaced by
Code:
50-user
?
after reconfiguring all services, this file is touched, and a new file
Code:
/etc/amavis/50-user~
is created.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in using : perfect-server-ubuntu-12.10-apache2-bind-dovecot-ispconfig-3, rezabagheri Installation/Configuration 7 30th October 2012 22:55
Ubuntu 10.04 VS ISPConfig 2.2.37 Bicet Installation/Configuration 7 9th March 2011 15:58
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 16:37
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 14:09
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 11:14


All times are GMT +2. The time now is 06:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.