Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th August 2013, 21:23
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
Default Ispconfig default page does not change

Hi,

I have an install with latest Ispconfig on Centos 6.4 distro as per tutorial http://www.howtoforge.com/perfect-se...ispconfig-3-p2

I have 4 ips, have custome name servers and created a website with few sub-domains

After creating Sites, I can browse website as well as sub domains with DEFAULT ISPCONFIG Index page

If I delete index.html and load any of the site, ISPconfig index.html remains there forever, no matter if I delete it but my browser Chrome / Firefox alsways shows the same Default Page, I cleared the cache too

I can not access any other Index file

Further, I have installed php-fpm as per http://www.howtoforge.com/how-to-use...g-3-centos-6.3

Can some one help me please!
Reply With Quote
Sponsored Links
  #2  
Old 7th August 2013, 21:37
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 150
Thanks: 31
Thanked 5 Times in 5 Posts
 
Default Ispconfig default page

Hi,

On my further investigations I could find following if they help to dig into the problem

vi /var/log/ispconfig/httpd/server1.mydomain.com/

[Wed Aug 07 13:49:31 2013] [error] [client 96.254.171.2] script '/var/www/clients/client1/web2/web/azenv.php' not found or unable to stat
[Wed Aug 07 14:00:01 2013] [error] [client 127.0.0.1] Directory index forbidden by Options directive: /var/www/clients/client1/web2/web/
[Wed Aug 07 14:00:01 2013] [error] [client 127.0.0.1] File does not exist: /var/www/server1.mydomain.com/web/error/noindex.html
[Wed Aug 07 14:02:10 2013] [error] [client 96.254.171.2] script '/var/www/clients/client1/web2/web/azenv.php' not found or unable to stat


Thanks
Reply With Quote
The Following User Says Thank You to abintipl For This Useful Post:
Clerfutle (7th September 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix not working after update SpeedyB ISPConfig 3 Priority Support 4 14th May 2013 17:11
ERROR: unable to bind listening socket for address '127.0.0.1:8999': Address already kvess1967 HOWTO-Related Questions 1 8th March 2013 15:49
Multiple postfix errors iandoug Server Operation 4 6th February 2013 23:40
Can we change the default ISPConfig 3 login name? concept21 Tips/Tricks/Mods 2 30th July 2012 09:57
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57


All times are GMT +2. The time now is 08:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.