Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th March 2013, 20:59
Gijs Gijs is offline
Member
 
Join Date: Feb 2013
Posts: 54
Thanks: 20
Thanked 2 Times in 2 Posts
Default ISPConfig 3 mulitiple sites in Magento

Hi,

I want a magento sites with multiple sites in it, so that each domain connects to a different shop.

I red this post:
http://www.howtoforge.com/forums/showthread.php?t=46250

But if I set a aliasdomain it redirects to the parent website but it is not connecting as the second domain.

Can anyone help me with this?

Thanks as always!
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2013, 23:43
Gijs Gijs is offline
Member
 
Join Date: Feb 2013
Posts: 54
Thanks: 20
Thanked 2 Times in 2 Posts
Default

Anybody? Till? Falko?
Reply With Quote
  #3  
Old 14th March 2013, 09:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,372
Thanks: 833
Thanked 5,478 Times in 4,313 Posts
Default

Adding a aliasdomain is the correct way and you have to get the parent website when the cms is not configured correctly. The handling of the correct content is handled inside the cms or shop, so there seems to be a configuration issue in magento.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Gijs (14th March 2013)
  #4  
Old 14th March 2013, 11:52
Gijs Gijs is offline
Member
 
Join Date: Feb 2013
Posts: 54
Thanks: 20
Thanked 2 Times in 2 Posts
 
Default

Thank you thank you thank you.
That was indeed the case, my .htaccess wasn't configured right.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No dns zone files created? sjau Installation/Configuration 7 13th March 2012 13:15
reinstall postfix after securing-short question fxs Installation/Configuration 12 30th January 2012 10:10
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
ISPConfig 3 Sites and Joomla MattJo. Installation/Configuration 9 9th September 2010 11:53


All times are GMT +2. The time now is 10:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.