#1  
Old 28th March 2013, 20:01
GRMoreton GRMoreton is offline
Junior Member
 
Join Date: Mar 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default problems with BIND

Afternoon all
Firstly I would like to say what breath of fresh air it was to follow the "Perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3" pre installation guide documented by falko. I have got to say that ecverything was clearly documented and was simplicity itself.

I have just rebuild my server as per the below config
Server Details:
server1.escene-it.com
(Ubuntu 12.04.2 LTS (Precise Pangolin))
ISPConfig 3.0.5.2

The only issue I am now having is setting up my DNS on the latest release of ISPConfig3? Before I go any further just want to make it clear I had the same issue on the previous version i installed a few days ago. i.e. ISPConfig 3.0.5.1

The messages I get are below from the DEBUG output

2013-03-28 17:40 server1.escene-it.com Warning
Writing BIND domain file failed: /etc/bind/pri.escene-it.com zone escene-it.com/IN: NS 'ns1.escene-it.com' has no address records (A or AAAA) zone escene-it.com/IN: NS 'ns2.escene-it.com' has no address records (A or AAAA) zone escene-it.com/IN:
not loaded due to errors.

Has anyone had similar issues with BIN in conjunction with ISPConfig3 and if you have can you please give ma any guidance on how to resolve this?

I have a file in my etc/bin folder called "pri.escene-it.com.err" that looks like the following:

$TTL 3600
@ IN SOA ns1.escene-it.com. webmaster.escene-it.com. (
2013032806 ; serial, todays date + todays serial #
7200 ; refresh, seconds
540 ; retry, seconds
604800 ; expire, seconds
86400 ) ; minimum, seconds
;

escene-it.com. 3600 A 80.x.x.x
escene-it.com. 3600 MX 10 mail.escene-it.com.
escene-it.com. 3600 NS ns1.escene-it.com.
escene-it.com. 3600 NS ns2.escene-it.com.
mail 3600 A 80.x.x.x
www 3600 A 80.x.x.x

Can any of you ghelp me forward with thid at all?
Please let me know
Many thanks
GRMoreton
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[ask] BIND Problems - setting up DNS server in centos 5.5 h4rm0n14 Server Operation 3 2nd July 2011 16:24
Ubuntu Hardy chrooted bind9 fails to start Djamu Server Operation 35 21st April 2010 09:28
Problem on restart bind9 satimis Server Operation 6 30th October 2007 03:01
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 13:40
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 15:50


All times are GMT +2. The time now is 19:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.