#1  
Old 15th April 2013, 10:03
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default Server blacklisted

I recently changed from ISPConfig2 to ISPConfig3 and here is how my new setup looks.

host1 = ISPConfig3, Apache
db1 = MySql
mail1 = postfix,dovcot
ns1 = Bind

I setup this configuration based on the tutorial in the ISPConfig3 manual. I have installed a roundcube in host1.

The host1 server continously is listed in cbl blacklist. I have a few clients and in the mail logs don't see anything.

Any idea?
Reply With Quote
Sponsored Links
  #2  
Old 16th April 2013, 11:13
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
Default

May have to change the roundcube to mail1 server?
Reply With Quote
  #3  
Old 16th April 2013, 12:05
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,972
Thanks: 825
Thanked 5,367 Times in 4,214 Posts
Default

Quote:
Originally Posted by esezako View Post
May have to change the roundcube to mail1 server?
Yes. Edit the roundcube config file and use the mailserver hostname as imap and smtp server instead of localhost.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
esezako (16th April 2013)
  #4  
Old 16th April 2013, 12:36
esezako esezako is offline
Senior Member
 
Join Date: Dec 2008
Posts: 176
Thanks: 16
Thanked 4 Times in 3 Posts
 
Default

I changed the smtp setting, imap setting was already.

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 09:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.