#1  
Old 21st October 2013, 20:42
bruma bruma is offline
Member
 
Join Date: Aug 2006
Location: Slovenia
Posts: 33
Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via ICQ to bruma
Default roundcube and php problem

Hi,

I followed this http://www.howtoforge.com/using-roun...wheezy-apache2, to install roundcube on debian 7, ispconfig 3.0.5.3. After I finished with installation, source code of index.php was shown on http://site/webmail. To test php, I create file /var/lib/roundcube/test.php
Code:
<?php
phpinfo();
?>
and got empty page when I open it http://site/webmail/test.php.
Php is working Ok on main site. I guess I have misconfigured system. Any suggestion what to check next?
Reply With Quote
Sponsored Links
  #2  
Old 22nd October 2013, 08:15
Horfic Horfic is offline
Senior Member
 
Join Date: Mar 2009
Location: Austria
Posts: 322
Thanks: 55
Thanked 88 Times in 54 Posts
Send a message via Skype™ to Horfic
Default

how about the error log from the site?
__________________
web wack creations - We create your custom web application
Mailuser interface for ISPConfig 3
Reply With Quote
  #3  
Old 22nd October 2013, 09:26
bruma bruma is offline
Member
 
Join Date: Aug 2006
Location: Slovenia
Posts: 33
Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via ICQ to bruma
Default

I don't see any errors in apache errorl.log.
Reply With Quote
  #4  
Old 22nd October 2013, 10:35
Horfic Horfic is offline
Senior Member
 
Join Date: Mar 2009
Location: Austria
Posts: 322
Thanks: 55
Thanked 88 Times in 54 Posts
Send a message via Skype™ to Horfic
Default

you do know that every vhost you create got his own error log?

And look if error_reporting is on
__________________
web wack creations - We create your custom web application
Mailuser interface for ISPConfig 3
Reply With Quote
  #5  
Old 22nd October 2013, 11:17
bruma bruma is offline
Member
 
Join Date: Aug 2006
Location: Slovenia
Posts: 33
Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via ICQ to bruma
 
Default

Yes, I also checked vhost log, nothing in there also, this is from vhost access.log
Code:
127.0.0.1 - - "GET /webmail/test.php HTTP/1.1" 304 0 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0"
Reply With Quote
Reply

Bookmarks

Tags
roundcube php

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help adding php 5.3 as additional or downgrade roundcube Turbanator Installation/Configuration 0 30th April 2013 19:27
Ubuntu Multiserver Ispconfig Roundcube Setup Problem JeffryL Tips/Tricks/Mods 1 4th March 2013 21:09
roundcube permission problem pawan General 1 20th August 2012 08:14
How to upgrade Roundcube 0.3 to 0.7 on Ubuntu 10.04 LTS cbj4074 Tips/Tricks/Mods 1 19th January 2012 19:50
Roundcube HTML format problem Captain General 4 6th December 2010 18:29


All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.