Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th February 2013, 17:30
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default SMTP doesn't work anymore after the ISPConfig updates

Hi guys,

I do not understand why the mail server doesn't send the email anymore. When I try to connect to it by username and password it doesn't reply.

I have already tryed to connect to i t by the Telnet but it goes in timeout.

What have I to do?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2013, 18:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,715
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
 
Default

Check your mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
How can I get PHP to work after ISPConfig Install alvadore Installation/Configuration 22 30th March 2008 15:57


All times are GMT +2. The time now is 12:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.