Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th February 2013, 13:17
pchott pchott is offline
Junior Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 2
Thanked 1 Time in 1 Post
Question Configuration mail login format at 3.0.5.1

Hi,

I'm searching over web and all configration for mailbox login are outdated mostly for verstion 2.

I would like to configure that ALL mailbox login have domain in username.

So to force that have [alias]@[domain] format. Where can i configure that?

THX in advance

Jan
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2013, 13:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
 
Default

Thats the default format in 3.0.5, so nothing has to be configured.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 21:17
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 13:51
mail recipient linux_red Installation/Configuration 6 9th March 2012 15:24
F11 courier-imap fails. Nachogrande General 6 1st November 2010 18:55
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 02:40


All times are GMT +2. The time now is 07:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.