Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th November 2013, 12:34
nagiii nagiii is offline
Junior Member
 
Join Date: Nov 2013
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
Default Problem with ISPConfig 3 Mail (Debian Wheezy, Roundcube)

Hello,

I have some problems after I did everything like the HowTo here ( http://www.howtoforge.com/using-roun...wheezy-apache2 )

After I installed RoundCube I am not able to use the ISPConfig Mail options anymore, none of them.
If i press E-Mail (with Admin, reseller or client acc) only a loading animation appears briefly and then there is the page before displayed.

I created a snapshot before Roundcube, there it works and again and again after every installation of RoundCube it doesn't work anymore.

Hope someone of you can help me, thank you

lg nagiii
Reply With Quote
The Following User Says Thank You to nagiii For This Useful Post:
feeninuoumn (19th December 2013)
Sponsored Links
  #2  
Old 25th November 2013, 13:05
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 922
Thanks: 16
Thanked 259 Times in 206 Posts
Default

Did you have a look in the error.log?
Maybe the files created are owned by wrong user and blocked by suexec or something similar.
__________________
Marius Cramer

pixcept KG
Reply With Quote
The Following 2 Users Say Thank You to Croydon For This Useful Post:
AbannyvabVask (14th December 2013), feeninuoumn (19th December 2013)
  #3  
Old 25th November 2013, 17:11
nagiii nagiii is offline
Junior Member
 
Join Date: Nov 2013
Posts: 3
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default

Quote:
Originally Posted by Croydon View Post
Did you have a look in the error.log?
Maybe the files created are owned by wrong user and blocked by suexec or something similar.
i looked lot of logs, yeah apache error.log says something ..

but i am not very good in interpreting that:

http://justpaste.it/error_log

yeah.. this is all log from a query to ispconfig e-mail

maybe you can tell me something^^
Reply With Quote
The Following User Says Thank You to nagiii For This Useful Post:
AbannyvabVask (19th December 2013)
Reply

Bookmarks

Tags
debian, e-mail, ispconfig, problem, roundcube

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
list of messages through IMAP and WEBMAIL not identical crazyivan Installation/Configuration 0 18th October 2013 09:20
No dns zone files created? sjau Installation/Configuration 7 13th March 2012 13:15
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47


All times are GMT +2. The time now is 07:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.