Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th February 2013, 01:28
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default The Perfect SpamSnake - Ubuntu Jeos 12.04 LTS Precise Pangolin

Hi Guys,

Finally finished setting the above up. Most of it seems to work out of the box.

Only issue i seem to be having is that I cannot release messages. GIves me a cannot connect to server error. If I turn off java then it does the server misconfigured page.

Any help would be much appreciated.

Rich
Reply With Quote
Sponsored Links
  #2  
Old 27th February 2013, 10:01
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default As a side note

If it makes any difference iam convinced it could be permissions but cant spot anything.

The server works but I get the same error doing a connection test in the smtp server settings.
Reply With Quote
  #3  
Old 27th February 2013, 10:05
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default Unrelated Question

Also on an unrelated matter is it easy to stop:


Cron <smmsp@gateway> test -x /etc/init.d/sendmail
&& /usr/share/sendmail/sendmail cron-msp

These emails? I want the cron to run but not let me know for now.

Rich
Reply With Quote
The Following User Says Thank You to rjhigham For This Useful Post:
AbannyvabVask (20th December 2013)
  #4  
Old 1st March 2013, 18:13
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default Anyone

Anyone with any ideas for this?
Reply With Quote
  #5  
Old 4th March 2013, 21:09
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default Anyone with an idea on this?

Anyone with an idea on this?
Reply With Quote
The Following User Says Thank You to rjhigham For This Useful Post:
feeninuoumn (19th December 2013)
  #6  
Old 8th March 2013, 15:05
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 553
Thanks: 14
Thanked 49 Times in 48 Posts
Default

It has to be permission issues. Please double check your perms according to the guide.
__________________
Home of the SpamSnake
Reply With Quote
The Following User Says Thank You to Rocky For This Useful Post:
feeninuoumn (24th December 2013)
  #7  
Old 8th March 2013, 15:50
huey23 huey23 is offline
Junior Member
 
Join Date: May 2010
Posts: 17
Thanks: 1
Thanked 1 Time in 1 Post
Default

rjhigham,

What is the output of:

# service baruwa status
Reply With Quote
  #8  
Old 8th March 2013, 16:24
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
Default

I seem to get

* celeryd is not running
Reply With Quote
  #9  
Old 8th March 2013, 16:24
huey23 huey23 is offline
Junior Member
 
Join Date: May 2010
Posts: 17
Thanks: 1
Thanked 1 Time in 1 Post
Default

OK...

# service baruwa start

Then try to open the message again
Reply With Quote
  #10  
Old 8th March 2013, 17:34
rjhigham rjhigham is offline
Junior Member
 
Join Date: Feb 2013
Posts: 9
Thanks: 0
Thanked 4 Times in 3 Posts
 
Default

Still the same
Reply With Quote
The Following 2 Users Say Thank You to rjhigham For This Useful Post:
AbannyvabVask (20th December 2013), feeninuoumn (19th December 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect SpamSnake - Ubuntu 12.04 - No mail getting through from the outside Roderick1st HOWTO-Related Questions 3 8th February 2013 15:48
The Perfect SpamSnake - Ubuntu Jeos 10.10 - Managing transport relay_domains etc mintydave HOWTO-Related Questions 19 20th January 2011 03:15
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
MailScanner trouble with DBD-MYSQL sergio.arnaldo Server Operation 11 26th August 2009 18:08
SpamSnake SpamAssassin not working? getrav HOWTO-Related Questions 5 23rd June 2008 23:02


All times are GMT +2. The time now is 12:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.