Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th February 2013, 13:34
Nioubee Nioubee is offline
Junior Member
 
Join Date: Nov 2011
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Arrow Repplication error on mail server after upgrading multiserver setup [DEBIAN SQUEEZE]

Hello,

I just upgraded from 3.0.4.6 to 3.0.5. All slaves server is working except the mail server, on the Monitor it shows the following :

Quote:
Replication failed. Error: (client) in MySQL server: (localhost) Unknown column 'bank_account_owner' in 'field list' # SQL: REPLACE INTO client (`client_id`,`sys_userid`,`sys_groupid`,`sys_perm_ user`,`sys_perm_group`,`sys_perm_other`,`company_n ame`,`company_id`,`contact_name`,`customer_no`,`va t_id`,`street`,`zip`,`city`,`state`,`country`,`tel ephone`,`mobile`,`fax`,`email`,`internet`,`icq`,`n otes`,`bank_account_owner`,`bank_account_number`,` bank_code`,`bank_name`,`bank_account_iban`,`bank_a ccount_swift`,`paypal_email`,`default_mailserver`, `limit_maildomain`,`limit_mailbox`,`limit_mailalia s`,`limit_mailaliasdomain`,`limit_mailforward`,`li mit_mailcatchall`,`limit_mailrouting`,`limit_mailf ilter`,`limit_fetchmail`,`limit_mailquota`,`limit_ spamfilter_wblist`,`limit_spamfilter_user`,`limit_ spamfilter_policy`,`default_webserver`,`limit_web_ ip`,`limit_web_domain`,`limit_web_quota`,`web_php_ options`,`limit_cgi`,`limit_ssi`,`limit_perl`,`lim it_ruby`,`limit_python`,`force_suexec`,`limit_hter ror`,`limit_wildcard`,`limit_ssl`,`limit_web_subdo main`,`limit_web_aliasdomain`,`limit_ftp_user`,`li mit_shell_user`,`ssh_chroot`,`limit_webdav_user`,` limit_aps`,`default_dnsserver`,`limit_dns_zone`,`l imit_dns_slave_zone`,`limit_dns_record`,`default_d bserver`,`limit_database`,`limit_cron`,`limit_cron _type`,`limit_cron_frequency`,`limit_traffic_quota `,`limit_client`,`limit_mailmailinglist`,`limit_op envz_vm`,`limit_openvz_vm_template_id`,`parent_cli ent_id`,`username`,`password`,`language`,`userthem e`,`template_master`,`template_additional`,`create d_at`,`id_rsa`,`ssh_rsa`) VALUES ('3','1','1','riud','riud','','OverSpeed301','','L uca Torvalds','','','','','Toulouse','','FR','','','', '','http://www.overspeed301.fr/','','','','','','','','','','6','-1','-1','-1','-1','-1','-1','0','-1','-1','-1','0','0','0','1','','-1','-1','no,fast-cgi,cgi,mod,suphp','n','n','n','n','n','y','n','n' ,'n','-1','-1','-1','0','no,jailkit,ssh-chroot','0','0','2','-1','-1','-1','1','-1','0','url','5','-1','0','-1','0','0','0','overspeed301','$1$R+yJox1F$rO1Jegu SUV371.oRJMme3.','fr','default','0','','1360829407 ','-----BEGIN RSA PRIVATE KEY-----***=n-----END RSA PRIVATE KEY-----n','ssh-rsa *** overspeed301-rsa-key-1360829406n')

Last edited by Nioubee; 26th February 2013 at 13:38.
Reply With Quote
Sponsored Links
  #2  
Old 26th February 2013, 15:07
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,803
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Moste likely this slave server was not updated to 3.0.5 while this data has been inserted. Ensure that it is updated to 3.0.5 now so the error will not occur again. If the error has a delete icon on the right side of the error message, then press delete to confirm it so that replication starts again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Nioubee (26th February 2013)
  #3  
Old 26th February 2013, 20:11
Nioubee Nioubee is offline
Junior Member
 
Join Date: Nov 2011
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
 
Thumbs up

Hello Till,

That fixed the issue ! Except, i am using Opera Browser, and the theme of ISPConfig 3.0.5 is not completely supported, the delete icon don't appear. (resolution 1920x1080)

I used Google Chrome instead and it worked (i can see the delete icon)

Thank-you !
Reply With Quote
Reply

Bookmarks

Tags
mail, multiserver setup, replication error, squeeze

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 14:58
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 17:12
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47


All times are GMT +2. The time now is 19:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.