#1  
Old 25th February 2013, 17:41
EFW EFW is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default install issue

Hi folks,

I'm trying to install ISPconf 3 on my VPS. I get so far, then I have a problem. I'm following this howto. http://www.howtoforge.com/perfect-se...ispconfig-3-p4

When I issue --> nano /etc/fstab, I get this:

proc /proc proc defaults 0 0
none /dev/pts devpts rw 0 0

/dev/sda1 / ext3 defaults,usrquota,grpquota 1 1

Then I issue, which works --> mount -o remount /

Then:

root@pandora:/home/pharox# quotacheck -avugm
quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
root@pandora:/home/pharox#

I've emailed my vps provider and made sure quotas is enabled, which it is. I have a vps running debian 6 32bit and the vps CP is SolusVM.

Any idea where I am going wrong?

Regards
Reply With Quote
Sponsored Links
  #2  
Old 26th February 2013, 13:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

What's the output of
Code:
mount
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 26th February 2013, 16:00
EFW EFW is offline
Junior Member
 
Join Date: Apr 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

This is what I get:

Code:
root@pandora:/home/pharox# mount
/dev/simfs on / type simfs (rw,relatime)
proc on /proc type proc (rw,relatime)
sysfs on /sys type sysfs (rw,relatime)
tmpfs on /lib/init/rw type tmpfs (rw,nosuid,relatime,mode=755)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,relatime)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,mode=600,ptmxmode=000)
root@pandora:/home/pharox#
Reply With Quote
  #4  
Old 27th February 2013, 14:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

The usrquota,grpquota options are missing in the mount output, which means quota is not enabled. Please contact your VPS provider again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install issue BeachHouse Developers' Forum 1 16th December 2009 11:14
Can't install Mail SPF szise Installation/Configuration 4 14th September 2009 23:23
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
Help With GUI Menu nightfire Programming/Scripts 3 1st July 2008 15:27
/usr/bin/make install install HTML::Parser -- NOT OK oddo Installation/Configuration 4 14th March 2006 18:32


All times are GMT +2. The time now is 19:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.