Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th February 2013, 18:58
MiniMe MiniMe is offline
Senior Member
 
Join Date: Oct 2008
Posts: 104
Thanks: 4
Thanked 5 Times in 4 Posts
 
Unhappy SMTP TLSauthentication error after updating openssl

Hi,
i once followed the debian SMTP howto forge guide to setup an SMTP mailserver with virtual user accounts and TLS / SSL possibilities.
Now i have the following issue : i installed updated which apparantly included openssl update but now i get the following error while sending mail with Roundcube :

Feb 26 06:54:42 Aphrodite-Artemis postfix/smtpd[4319]: warning: TLS library problem: 4319:error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number:s3_pkt.c:290:

roundcube shows SMTP Authentication error 535.

my roundcube main.cfg file has user and password set with $u and $p and worked fine before the updates.
If i remove user and password, it works fine, but i would still like to use the smtp authentication.

Anybody has an idea what may be wrong and how to fix it ?

I'm on :
Debian Squeeze 6.0.7 - Linux Aphrodite-Artemis 2.6.32-5-amd64 #1 SMP Sun May 6 04:00:17 UTC 2012 x86_64 GNU/Linux

Thanks for your help !
__________________
Debian Squeeze 6.0.3 - 16GB RAM - Intel i7-2600 Quad Core HT @ 3.4Ghz - RAID 1 2800 GB
Evil-Hannie's Dedicated Server - Aphrodite-Artemis
http://www.evil-hannie.eu
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql and mail problem viritech General 3 16th October 2012 12:54
Postfix issues NewMee Installation/Configuration 7 20th April 2009 18:52
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 16:31


All times are GMT +2. The time now is 14:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.