Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd February 2013, 01:43
Noah Noah is offline
Junior Member
 
Join Date: Feb 2013
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Errors in Falko's Virtual User Mail Setup Tutorial

My old VPS died (KiloServe), they just disappeared overnight and have been gone for 3 days. Weird. Anyway, I'm on Ubuntu 12.04 now and still having problems with this tutorial. First:

Code:
root@server1:/tmp/dcc-dccproc-1.3.144# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost:smtp          *:*                     LISTEN      559/sendmail: MTA: 
tcp        0      0 localhost:10024         *:*                     LISTEN      24435/amavisd (mast
tcp        0      0 localhost:mysql         *:*                     LISTEN      6011/mysqld     
tcp        0      0 localhost:submission    *:*                     LISTEN      559/sendmail: MTA: 
tcp        0      0 *:ssh                   *:*                     LISTEN      338/sshd        
tcp        0     48 server1.storbo.net:ssh  S0106b88d1259b6c3:43235 ESTABLISHED 19395/0         
tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      19794/couriertcpd
tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      19826/couriertcpd
tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      19807/couriertcpd
tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      19770/couriertcpd
tcp6       0      0 [::]:http               [::]:*                  LISTEN      6475/apache2    
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      338/sshd
I should be seeing "master" in there listening on port 25, but I am not. Second:

Code:
root@server1:/tmp/dcc-dccproc-1.3.144# spamassassin --lint
Feb 22 04:40:14.385 [31068] warn: config: SpamAssassin failed to parse line, "/usr/bin/pyzor" is not valid for "pyzor_path", skipping: pyzor_path /usr/bin/pyzor
Feb 22 04:40:14.978 [31068] warn: lint: 1 issues detected, please rerun with debug enabled for more information
Should I keep going forward or what?
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2013, 13:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Are you sure you followed the tutorial to the letter? I know it's working exactly as written.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Noah (22nd February 2013)
  #3  
Old 22nd February 2013, 14:24
Noah Noah is offline
Junior Member
 
Join Date: Feb 2013
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I fixed the first problem by rebooting the box, then master showed up for smtp.

Would you be interested a part 2 to this tutorial that shows how to replace Squirrel mail with Roundcube?

Squirrel mail just shows a blank screen after login for me but I am too tired to go into details. My VPS provider vanished 3 days ago and I spend all day rebuilding.

Oh, and by the way, you rock for all the work you do, thanks.

Last edited by Noah; 22nd February 2013 at 14:25. Reason: Thanks!
Reply With Quote
  #4  
Old 23rd February 2013, 11:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by Noah View Post
Squirrel mail just shows a blank screen after login for me
You probably introduced a PHP syntax error when you edited the config.php of the change_sqlpass plugin.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 12:51
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12


All times are GMT +2. The time now is 19:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.