Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th February 2013, 17:40
themark themark is offline
Member
 
Join Date: May 2011
Posts: 94
Thanks: 3
Thanked 3 Times in 3 Posts
Smile creating new mailbox on ispconfig 3.0.4.6 and master-slave configuration

Hi there,

we have added on our stack a brand new server, in slave mode (we are in master-slave enviroment).

All works well, the only problem is that if I create a new mailbox, the mailbox will be created on the server, but added only in the master database (not in the slave). So postfix not see that the mailbox exist and so we are unable to send any email.

Any idea on what can happen there?
Thank you
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2013, 09:25
themark themark is offline
Member
 
Join Date: May 2011
Posts: 94
Thanks: 3
Thanked 3 Times in 3 Posts
Default

no one?

Thank you.
Reply With Quote
  #3  
Old 22nd February 2013, 13:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,381
Thanks: 833
Thanked 5,482 Times in 4,316 Posts
Default

Most likely the slave is not able to connect to the master server, this happens when the /etc/hosts file on master and slave is not configured in the way like it is described in the multiserver guides. Please see here for debug instructions:

http://www.howtoforge.com/forums/showthread.php?t=58408
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 22nd February 2013, 16:36
themark themark is offline
Member
 
Join Date: May 2011
Posts: 94
Thanks: 3
Thanked 3 Times in 3 Posts
 
Default

ok was a misconfiguration of postfix...same domain on mydestinations (main.cf) and from ispconfig panel...
postfix does not like this type of double :-)


thank you for your patience.
-peace
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - MultiServer Setup - With Dedicated Control Panel - How? SuperJC Installation/Configuration 4 16th October 2012 20:03
DNS Slave and Master and Multiple ISPConfig cautbur Installation/Configuration 0 6th September 2012 18:55
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
ispconfig 3 mydns master to ispconfig 2 bind slave mooseman Installation/Configuration 2 2nd November 2009 01:11


All times are GMT +2. The time now is 01:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.