Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th May 2006, 14:49
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default HELP! mail problems still!!

Hi,

Whenever a client tries to send an email they keep getting an auth error i have remoted there machines and set it up for authorisation but it's saying incorrect username/password i have checked through the forums but could not see a fix for this in any of the posts.

I am running Debian from Perfect Setup Guide.

they can recieve there POP emails perfectly fine and i am able to send mails using my master domain account but it's the other domains that cannot send i even setup a domain as a test to see if it was something in there config and i copied the settings from my domain to the test domain but it's still coming up with the same error.... I have tried username "web<num>_<name>@domain" and "web<num>_<name>@masterdomain" aswell as "web<num>_<name>" but to no avail.

All help greatly appreciated.

Thanks in advance.

Griff

--

Griff@zcubed.co.uk | "Linux is not user-friendly!"
| "It _is_ user-friendly. It's just not
#include <std_disclaimer.h> | ignorant-friendly and idiot-friendly."
#include <rest_of_sig.h> | -- Unknown
Reply With Quote
Sponsored Links
  #2  
Old 24th May 2006, 18:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

What's the exact error message? What's in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th May 2006, 23:13
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Sending of message failed:

The message could not be sent because connecting to SMTP server zcubed.co.uk failed. the server may be unavailable or refusing smtp connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.

which logs would you like to see? postfix or user mail logs?
Reply With Quote
  #4  
Old 25th May 2006, 14:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by Griff
Sending of message failed:

The message could not be sent because connecting to SMTP server zcubed.co.uk failed. the server may be unavailable or refusing smtp connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator.
Make sure your firewall doesn't block port 25. What's the output of
Code:
netstat -tap
?

Quote:
Originally Posted by Griff
which logs would you like to see? postfix or user mail logs?
It's the same log file, usually in the /var/log directory.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 26th May 2006, 00:25
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default

NETSTAT REPORT

Quote:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:imaps *:* LISTEN 1237/couriertcpd
tcp 0 0 *:8067 *:* LISTEN 17065/ircd
tcp 0 0 *op3s *:* LISTEN 1260/couriertcpd
tcp 0 0 localhost.localdo:mysql *:* LISTEN 1323/mysqld
tcp 0 0 *:ircd *:* LISTEN 17065/ircd
tcp 0 0 *op3 *:* LISTEN 1246/couriertcpd
tcp 0 0 *:imap2 *:* LISTEN 1223/couriertcpd
tcp 0 0 *:www *:* LISTEN 1529/apache2
tcp 0 0 *:81 *:* LISTEN 1547/ispconfig_http
tcp 0 0 server1.zcubed.co.:4242 *:* LISTEN 17243/eggdrop
tcp 0 0 *:ftp *:* LISTEN 5096/proftpd: (acce
tcp 0 0 server1.zcubed.c:domain *:* LISTEN 10558/named
tcp 0 0 localhost.locald:domain *:* LISTEN 10558/named
tcp 0 0 *:ssh *:* LISTEN 1470/sshd
tcp 0 0 *:smtp *:* LISTEN 11748/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 10558/named
tcp 0 0 *:https *:* LISTEN 1529/apache2
tcp 0 0 server1.zcubed.co.:ircd server1.zcubed.co:34705 ESTABLISHED17065/ircd
tcp 0 0 server1.zcubed.co.:ircd server1.zcubed.co:34710 ESTABLISHED17065/ircd
tcp 0 0 server1.zcubed.co:34710 server1.zcubed.co.:ircd ESTABLISHED17243/eggdrop
tcp 0 0 server1.zcubed.co:34705 server1.zcubed.co.:ircd ESTABLISHED17070/services
tcp 0 288 server1.zcubed.co.u:ssh 80-42-101-40.dynam:2107 ESTABLISHED2741/0
tcp 0 0 server1.zcubed.co.op3 cpc3-bigg1-0-0-cus:2378 TIME_WAIT -
tcp 0 0 server1.zcubed.co.:ircd 83-245-16-92.dsl.p:1116 ESTABLISHED17065/ircd
server1:~#
Mail.log.ispconfig linked below as it was too long for a quote and wouldn't let me attach it.

http://www.zcubed.co.uk/Log/mail.log.ispconfg

DOC VERSION JUST INCASE
http://www.zcubed.co.uk/Log/mail.doc
Reply With Quote
  #6  
Old 26th May 2006, 01:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

If you find an error in mail.log, please post it here.
What's the output of
Code:
iptables -L
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 26th May 2006, 03:33
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
server1:~# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
server1:~#
Quote:
If you find an error in mail.log, please post it here.
lol the mail log hasn't been touched since december apparently .. above is the outcome of iptables -L

Thanks Again for all your help
Reply With Quote
  #8  
Old 26th May 2006, 14:34
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Sorry that wasn't very helpful.

the mail.log file is totally empty the only mail.* file with anything at all in is mail.log.ispconfig ... Hope this helps to clear that up a bit.

according to the mail.log.ispconfig the last time the log was touched was december last year and then it died ... more info is on the actual log.
Reply With Quote
  #9  
Old 26th May 2006, 15:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Is 70.147.153.67 your public IP address?
You don't have a DNS record for server1.zcubed.co.uk...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 27th May 2006, 03:57
Griff Griff is offline
Member
 
Join Date: May 2006
Posts: 53
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Yes that's the servers ip address... i tried to remove server1.zcubed.co.uk before but FTPD kept sending server errors so i ended up putting it back... so should i create a co-domain or how will this work? sorry for this but my Tech used to do all of this but he's recently passed away so i'm having to learn V quickly.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Problems receiving mail jdjurici General 5 29th March 2006 20:40
TPS Fedora Core 4 mail problems Hagforce HOWTO-Related Questions 4 14th February 2006 11:53
Mail problems - Loop & Relay yap Installation/Configuration 6 12th November 2005 21:40


All times are GMT +2. The time now is 02:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.