#1  
Old 14th February 2013, 01:30
kendel kendel is offline
HowtoForge Supporter
 
Join Date: Aug 2010
Posts: 132
Thanks: 4
Thanked 1 Time in 1 Post
Default Weird bug.

What would cause all the icons to be re-arranged, and how can you reset to default.
__________________
If you are looking for examples of an ISPConfig 3 Multiserver Setup, Visit my website Here!!!
Reply With Quote
Sponsored Links
  #2  
Old 14th February 2013, 09:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,486
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
 
Default

The order of the navigation items tat you see is the order of the module names in the "modules" column of the sys_user record of this user. The tabs can get reordered e.g. when you activate or deactivate modules for a user under System > CP users, so that no bug.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server hangs, BUG: Bad page state in process lucani Installation/Configuration 1 6th September 2012 18:50
Bug when updating ftp accounts from reseller ddelbia General 1 1st July 2010 13:02
error: File /root/rpm/SOURCES/postfix-2.3.3-vda.patch: No such file or directory mxtdn Installation/Configuration 1 25th July 2009 09:20
Help needed error rpmbuild -ba postfix.spec mr_bo Installation/Configuration 2 15th May 2009 09:47
Step 11 Error:rpmbuild -ba postfix.spec tgxg00 Installation/Configuration 7 22nd April 2009 15:16


All times are GMT +2. The time now is 17:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.