Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th February 2013, 17:45
martin5504 martin5504 is offline
Member
 
Join Date: Sep 2012
Posts: 41
Thanks: 2
Thanked 0 Times in 0 Posts
Default

And cron is clear no erros.
Reply With Quote
Sponsored Links
  #12  
Old 11th February 2013, 17:50
martin5504 martin5504 is offline
Member
 
Join Date: Sep 2012
Posts: 41
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Sory for spam, and this is ispconfig.log

11.02.2013-15:55 - DEBUG - There is already a lockfile set. Waiting another 10 seconds...
Reply With Quote
  #13  
Old 11th February 2013, 18:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

PLease run this command to delete the lock file:

rm -f /usr/local/ispconfig/server/temp/.ispconfig_lock

and run the server.sh script again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
martin5504 (12th February 2013)
  #14  
Old 12th February 2013, 15:20
martin5504 martin5504 is offline
Member
 
Join Date: Sep 2012
Posts: 41
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Yes everything works! thank you very much
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.