Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th February 2013, 22:21
bobpit bobpit is offline
Senior Member
 
Join Date: Feb 2013
Posts: 131
Thanks: 13
Thanked 2 Times in 2 Posts
Default Database already contains some tables.

After reinstalling for 2nd-4th time ISPConfig3, I got this error:
"Stopped: Database already contains some tables."

It is a fresh server that I am setting up now:
Ubuntu 12.04 LTS
nginx
ISPConfig 3 version: whatever was downloaded on Feb 3rd with
wget http://www.ispconfig.org/downloads/I...-stable.tar.gz

The reason I am reinstalling is that I got other errors before, that I fixed. Like "Postfix missing". So I had to install postfix, just for the ispconfig installation to finish, although I am not interested in making postfix work.

Please tell me where the tables are located and I can just go delete them (from ftp client).
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2013, 09:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

You must delete the ISPConfig database:
Code:
mysql -u root -p

mysql> DROP DATABASE dbispconfig;

mysql> quit;
BTW, you should use one of the setups described here (will make your life easier ): http://www.ispconfig.org/ispconfig-3/documentation/
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horde Groupware Webmail Edition ByteMe Networking Tips/Tricks/Mods 17 20th December 2012 11:12
Combination of postfix and courier failing Xaymar Server Operation 3 7th March 2012 18:28
Amavis/ClamAv problem MattJo. General 7 20th October 2010 18:18
Problems with SpamSnake ClamAV (Sanesecurity Signatures) tmaleshafske HOWTO-Related Questions 0 21st September 2010 02:59
Upgrade problem after having added tables to dbispconfig database DFen Installation/Configuration 1 22nd October 2009 18:47


All times are GMT +2. The time now is 13:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.