#1  
Old 19th September 2005, 00:35
haveanotherpuff haveanotherpuff is offline
Junior Member
 
Join Date: Sep 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default kernel error

I am trying to upgrade my woody kernel to the 2.6.13 but I got this error (drivers/char/drm/gamma/drv.0)error 1
(drivers/char/drm)error2
(drivers/char)error2
(stamp build) error 2

I do not have the slightest ide how to fix this in my config file.
It says in your how to (which is what I used to do the kernel) run "make"
then try again I guess<didn't work,is there something else I can do to correct this?

Last edited by haveanotherpuff; 19th September 2005 at 00:36. Reason: sketchy title
Reply With Quote
Sponsored Links
  #2  
Old 19th September 2005, 17:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

When you run
Code:
make menuconfig
you could try to find the corresponding module in the menu (under Drivers or something like that) and disable it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st September 2005, 00:57
haveanotherpuff haveanotherpuff is offline
Junior Member
 
Join Date: Sep 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default simple

That was easy! Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
webalizer cron msg annoyance domino Server Operation 3 23rd September 2006 16:35
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50
ERROR While upgrading to 2.0.8 adamluz Installation/Configuration 2 29th August 2005 21:30
Installation error - Makefile is older than makefile.org sybella1 Installation/Configuration 0 25th August 2005 20:49
Error trying to install - on RH9 bgarlock Installation/Configuration 7 17th August 2005 10:43


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.