#1  
Old 30th January 2013, 15:15
martin5504 martin5504 is offline
Member
 
Join Date: Sep 2012
Posts: 41
Thanks: 2
Thanked 0 Times in 0 Posts
Default Cron job not running

hi I have a cron job to not work but the 1 minute is, moreover, cron jobs funguju not vcom but this may be a bug? thank you

Quote:
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22195]: (munin) CMD (if [ -x /usr/bin/munin-cron ]; then /usr/bin/munin-cron; fi)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22199]: (root) CMD (php /var/www/RGraphs-master/cron/fetchstats.cron.php)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22200]: (root) CMD (if [ -x /etc/munin/plugins/apt_all ]; then /etc/munin/plugins/apt_all update 7200 12 >/dev/null; elif [ -x /etc/munin/plugins/apt ]; then /etc/munin/plugins/apt update 7200 12 >/dev/null; fi)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22198]: (root) CMD (php /crons/cpu.php)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22201]: (root) CMD (if [ -x /usr/bin/mrtg ] && [ -r /etc/mrtg.cfg ]; then mkdir -p /var/log/mrtg ; env LANG=C /usr/bin/mrtg /etc/mrtg.cfg 2>&1 | tee -a /var/log/mrtg/mrtg.log ; fi)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22202]: (root) CMD (/usr/bin/php /var/www/monitoring/cron/status.cron.php)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22203]: (root) CMD (php /crons/cron.php)
Jan 30 15:10:01 mision555 /USR/SBIN/CRON[22191]: (CRON) error (grandchild #22199 failed with exit status 255)

*/1 * * * * php /var/www/RGraphs-master/cron/fetchstats.cron.php
Reply With Quote
Sponsored Links
  #2  
Old 30th January 2013, 15:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,478
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

Use the full path to the php binary in cronjobs like /usr/bin/php instead of "php" as the PATH variable is not set in cronjobs.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st February 2013, 13:47
martin5504 martin5504 is offline
Member
 
Join Date: Sep 2012
Posts: 41
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Thanks Man
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in using : perfect-server-ubuntu-12.10-apache2-bind-dovecot-ispconfig-3, rezabagheri Installation/Configuration 7 30th October 2012 22:55
Cron Job php with '.....' in the ending Imam86 Installation/Configuration 1 24th September 2012 02:36
Problem getting cron job to run and in need of help :) MrCompTech General 7 27th July 2010 09:50
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26
webalizer cron job not running bolero Installation/Configuration 2 2nd June 2009 13:09


All times are GMT +2. The time now is 02:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.