Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th January 2013, 16:53
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 154
Thanks: 35
Thanked 13 Times in 13 Posts
Default Client Mail Access for: Multiserver Setup With Dedicated Web, Email, DNS & MySQL Data

I used the HowtoForge document: http://www.howtoforge.com/multiserve...th-ispconfig-3

to setup a multi-server environment. Great document, but I don't understand how a new client can access email via the web.

If I setup a new client: client.com, how would they access their email via the web?


In addition to my question above, I found that the server is not allowing me to send or receive emails. After trying to send an email this is what I found in the mail.log:
Jan 27 15:32:17 mail postfix/smtpd[5974]: connect from unknown[9.8.7.6]
Jan 27 15:32:18 mail postfix/smtpd[5974]: 3C30B363C418: client=unknown[9.8.7.6], sasl_method=LOGIN, sasl_username=client@client.com
Jan 27 15:32:18 mail postfix/cleanup[5978]: 3C30B363C418: message-id=<004101cdfca3$7dfb9180$79f2b480$@client.com>
Jan 27 15:32:18 mail postfix/qmgr[1161]: 3C30B363C418: from=<client@client.com>, size=2890, nrcpt=1 (queue active)
Jan 27 15:32:18 mail postfix/smtp[5979]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
Jan 27 15:32:18 mail postfix/smtp[5979]: 3C30B363C418: to=<to@someone.com>, relay=none, delay=0.39, delays=0.38/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Jan 27 15:32:21 mail postfix/smtpd[5974]: disconnect from unknown[9.8.7.6]

Last edited by darinpeterson; 27th January 2013 at 17:45. Reason: mail.log retrieval
Reply With Quote
Sponsored Links
  #2  
Old 30th January 2013, 16:41
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 154
Thanks: 35
Thanked 13 Times in 13 Posts
 
Default Problem Resolved

I used the howto from here to setup the mail: http://www.howtoforge.com/perfect-se...er-ispconfig-3

Thanks for the great howto Falko!
Reply With Quote
Reply

Bookmarks

Tags
multi-server mail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver Setup With Dedicated Web, Email, DNS And MySQL Database Servers On Debian johjoh2k HOWTO-Related Questions 7 11th February 2011 15:26
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 23:39
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 17:27
Google Apps dayjahone General 19 29th March 2008 18:25
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11


All times are GMT +2. The time now is 13:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.