Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th January 2013, 04:32
Richard506 Richard506 is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default Connecting to ispconfig.org ... failed:

I got all the way thru the 6 pages of installing Ubuntu, nginx, php-fpm dovecot, etc. etc. then I put in:
wget http://www.ispconfig.org/downloads/I...-stable.tar.gz

and I got this:
Connecting to www.ispconfig.org (www.ispconfig.org) | 78.46.59.59| :80 ... failed: No route to host.

What's wrong???
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2013, 12:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

No problem here. Maybe a routing problem of your provider?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th January 2013, 18:01
Richard506 Richard506 is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thank you Falko. But that is not the reason for the problem. I did the install of everything else without editing /etc/network/interfaces at the beginning.
Then just before I did the above I filled in what I thought were the IP addresses for
/etc/network/interfaces and then the screw up.
Obviously, my numbers were wrong. So could you please tell me which numbers to use?
Thank you

The Connection Information from my AT & T router are as follows:
I did not include the IPv6 information.

Internet IPv4 Address 108.196.2.1.196
Internet Gateway IP Address 108.195.3.354

Local Network
Gateway IPv4 Address 192.168.1.254

IP Information
Primary DNS Address 99.99.99.53
Secondary DNS Address .

IP Interface
IP Address 192.168.1.254 Netmask 255.255.255.0 Name eth0

Network Routing Table
Destination 192.168.1.0 Netmask 255.255.255.0 Gateway 0.0.0.0
Destination 192.168.3.0 Netmask 255.255.255.0 Gateway 0.0.0.0

Host Routing Table
Destination 127.0.0.1 Netmask 255.255.255.255 Gateway 192.168.1.254 br0
Destination 108.195.3.254 Netmask 255.255.255.255 Gateway 0.0.0.0 ppp0

LAN Information
Gateway IPv4 Address 192.168.1.254
Gateway Netmask 255.255.255.0

Devices on LAN
IP Address 192.168.1.244 MAC Address xxxxx Name RB(me) Status Active
IP Address 192.168.1.84 MAC Address xxxx Name bmc-server(ubuntu) Active

After the above problem, I reinstalled the entire thing without touching /etc/network/interfaces and everything including the ISPConfig3 downloaded and installed OK.

So please tell me the right numbers to use.

Thanks in advance

Last edited by Richard506; 13th January 2013 at 18:07.
Reply With Quote
  #4  
Old 15th January 2013, 23:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Try this:

Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
        address 192.168.1.100
        netmask 255.255.255.0
        network 192.168.1.0
        broadcast 192.168.1.255
        gateway 192.168.1.254
        dns-nameservers 8.8.8.8 8.8.4.4
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ioncube install kwickcut Installation/Configuration 6 17th May 2013 21:00
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 11:29
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 22:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.