#1  
Old 6th January 2013, 16:07
ohdude ohdude is offline
Junior Member
 
Join Date: Jan 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Question No mail

Hi everyone,

I've installed ISPCONFIG 3 on an debian server (using tutorial: http://www.howtoforge.com/perfect-se...er-ispconfig-3)

The first 5 days I get an error message (this one)

And today I started my server and my mail worked fine.

Can sombody explane my what I've done wrong
Reply With Quote
Sponsored Links
  #2  
Old 6th January 2013, 18:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,368
Thanks: 833
Thanked 5,477 Times in 4,313 Posts
Default

Most likely the cron daemon was not running and it gets started after you restarted your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 6th January 2013, 22:07
ohdude ohdude is offline
Junior Member
 
Join Date: Jan 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right, thats fine,

Also a small question.
I have one debian server on openvz and I installed PHP on in whit the commando apt-get install php5 after the instal I look in the php.ini file and the date.timezone is empty, is that normal?


GR daan
Reply With Quote
  #4  
Old 7th January 2013, 08:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,368
Thanks: 833
Thanked 5,477 Times in 4,313 Posts
 
Default

Yes, thats normal.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail recipient linux_red Installation/Configuration 6 9th March 2012 14:24
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 07:56
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16


All times are GMT +2. The time now is 07:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.