Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 5th October 2006, 16:21
fish fish is offline
Junior Member
 
Join Date: Aug 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default smtp-auth problems

Quote:
Originally Posted by falko
This is about fetching emails (IMAP), but you have problems with sending. Please post another log excerpt.

Sorry, I thought I included the two lines that showed the smtp attempt to connect. She tried four times, and this is all that it had in the logs for each of those four times. This is from the /var/log/mail.log. I could find no other reference (except for the same lines in syslog) in any other log file. I am not sure how to get more information into/out of the logs for postfix. I could not find a loglevel instruction to get more debug type information.

Oct 3 15:52:47 localhost postfix/smtpd[27297]: connect from regnsk03d030101129.dial.sasknet.sk.ca[142.165.92.129]
Oct 3 15:52:48 localhost postfix/smtpd[27297]: disconnect from regnsk03d030101129.dial.sasknet.sk.ca[142.165.92.129]

Bob
Reply With Quote
Sponsored Links
  #12  
Old 6th October 2006, 14:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please post the output of
Code:
telnet localhost 25
ehlo localhost
Are you sure you followed the "Perfect Setup" as close as possible? MAybe it's a good idea to redo the Postfix/saslauthd part.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #13  
Old 6th October 2006, 16:31
fish fish is offline
Junior Member
 
Join Date: Aug 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default smtp-auth problems

Quote:
Originally Posted by falko
Please post the output of
Code:
telnet localhost 25
ehlo localhost
Are you sure you followed the "Perfect Setup" as close as possible? MAybe it's a good idea to redo the Postfix/saslauthd part.

command one

root@fish:/home/bob# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 livingsky.net ESMTP Postfix (Ubuntu)

command two

ehlo localhost
250-livingsky.net
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250 8BITMIME


Following the how-to was a cut & paste job, except for where I had to change a value (e.g. password). I will try to find some time today to redo the perfect setup, and will let you know.

Bob
Reply With Quote
  #14  
Old 7th October 2006, 13:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by fish
Following the how-to was a cut & paste job, except for where I had to change a value (e.g. password). I will try to find some time today to redo the perfect setup, and will let you know.

Bob
Maybe there's still a small typo somewhere, or you accidentally left out a few characters when you copied something...

Anyway, the telnet output is ok.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.