Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th June 2013, 01:53
Hans-Linux Hans-Linux is offline
Junior Member
 
Join Date: Apr 2013
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
Default Debian 7 (Wheezy), Control Pannel problem (E-MAIL administration)

OS: Debian 7 (Wheezy)
ISPConfig version: 3.0.5.2
Mail: Dovecot
New Installation.

Control Pannel problem (E-MAIL administration)
Debian 7 (Wheezy) can not create e-mail domains and e-mail accounts.

I installed Debian 7 on Virtual Box test server by following "The Perfect Server – Debian Wheezy (Apache2, BIND, Dovecot, ISPConfig 3)" instructions. All is working fine, except that I can not create e-mail domains.

When selecting E-MAIL from say DNS on the Control Panel, the left menu for E-MAIL administration appears but is unresponsive. The centre remains with the previous (DNS) input screen and does not change to the E-MAIL input screen.

An identical installation of Debian 6 on Virtual Box test server. There everything, including E-MAIL administration works fine.

I searched the log files and could not find anything unusual. The problem remained the same with a second installation.
Reply With Quote
Sponsored Links
  #2  
Old 6th June 2013, 08:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
Default

Just a guess, you created a alias for "mail" instead of the suggested "webmail" alias in apache. This will cause the mail module to fail as apache now redirects all requests for the mail module to a different software.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Hans-Linux (8th June 2013)
  #3  
Old 8th June 2013, 09:06
Hans-Linux Hans-Linux is offline
Junior Member
 
Join Date: Apr 2013
Posts: 9
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default [SOLVED] Debian 7 (Wheezy), Control Pannel problem (E-MAIL administration)

Quote:
Originally Posted by till View Post
Just a guess, you created a alias for "mail" instead of the suggested "webmail" alias in apache. This will cause the mail module to fail as apache now redirects all requests for the mail module to a different software.
Thanks, this was the problem. It's fixed.
Reply With Quote
Reply

Bookmarks

Tags
debian 7, e-mail administration, wheezy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Postfix Problem (Possible Trojan/Spam) bluegrass Server Operation 10 4th August 2010 07:37
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17


All times are GMT +2. The time now is 09:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.