#1  
Old 30th November 2012, 12:39
everytest everytest is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ispconfig3 do Httpd error?

I installed Centos 6.3 (minimum), and then:
Yum install httpd php php-mysql mysql-server mysql proftpd

and download ispconfig3.tar and run "php -q install" on install folder.
It starts okie and log on myweb:8080(isp panel) and myweb:80 okie.
But only little times, I can't log on, https status 's still running.
I ssh to server and /etc/init.d/httpd restart, and log on okie. And after log on myweb:8080 little time it's not running.

Please help me, thanks you all!
Reply With Quote
Sponsored Links
  #2  
Old 30th November 2012, 14:55
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
 
Default

I guess there are a lot of packages missing if you only installed the above packages and you also installed a wrong ftp server which is not supported by ispconfig. I recommend that you do a full reinstall of your server or at least uninstall ispconfig and proftpd and then follow this guide to prepare your server for ispconfig 3:

http://www.howtoforge.com/perfect-se...ot-ispconfig-3
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
httpd fails on start with bad user name ispapps error after Perfect Server ISPconfig3 ssscud HOWTO-Related Questions 11 6th October 2010 14:23
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 15:51
ISPConfig 3: Monitor Module & Logfiles - All setup correctly? Master One Installation/Configuration 2 10th July 2009 18:51
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07


All times are GMT +2. The time now is 18:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.