Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th November 2012, 13:32
nsansari nsansari is offline
Junior Member
 
Join Date: Mar 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pureftp stopped working externally, unroutable address

Hi All

So I've been running ISPConfig for a few years now. Currently on version 3.0.4.6 on top of ubuntu hardy.

Just found out that ftp is no longer accessible from external, though works fine internally through local ip address. It was configured for SSL when I initially installed the server a couple of years ago.

Following message in filezilla

Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (192,168,1,205,156,255)
Status: Server sent passive reply with unroutable address. Using server address instead.
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

I have checked my router / firewall and nothing has changed and all ports that need opening are still open.

Any help much appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 18th November 2012, 12:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you try both active and passive transfers in your FTP client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th November 2012, 15:44
nsansari nsansari is offline
Junior Member
 
Join Date: Mar 2009
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko

Thanks for the reply. I had not tried active, though have now and the result is the same. Any ideas ?


Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PORT 192,168,1,110,19,10
Response: 500 I won't open a connection to 192.168.1.110 (only to XX.XX.XX.126)
Command: PASV
Response: 227 Entering Passive Mode (192,168,1,205,156,198)
Status: Server sent passive reply with unroutable address. Using server address instead.
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing
Reply With Quote
  #4  
Old 18th November 2012, 16:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,003
Thanks: 825
Thanked 5,376 Times in 4,223 Posts
 
Default

Please see here:

http://www.alvincheong.com/2010/08/f...ith-filezilla/

http://g33kinfo.com/info/archives/3146
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
pureftp, unrouteable address

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated to 3.0.3.3 and SSL/8080 stopped working eko_taas Installation/Configuration 6 24th April 2011 04:34
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
UebiMiau stopped working after Apache reinstall shajazzi Installation/Configuration 6 18th February 2006 19:42
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:30
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:17


All times are GMT +2. The time now is 20:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.