Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th July 2008, 05:44
DualFusion DualFusion is offline
Member
 
Join Date: Dec 2007
Posts: 67
Thanks: 4
Thanked 1 Time in 1 Post
Default Loadbalancer + DNS problem

I followed this tutorial:
http://www.howtoforge.com/set-up-a-l...ter-ubuntu8.04

but would like to know two things:
1) How can the DNS and Loadbalancer be on the same server?
2) How can I make it with only 1 loadbalancer, no standyby.
Reply With Quote
Sponsored Links
  #2  
Old 16th July 2008, 22:40
msghaleb msghaleb is offline
Junior Member
 
Join Date: May 2008
Location: Puchheim, Germany
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to msghaleb Send a message via MSN to msghaleb
 
Default Re: Loadbalancer + DNS problem

Hi Kevin,

Well as long as port 53 is free there should be no problem installing the DNS on the same server as anything else, I would say just do both Articles on the same box:
http://www.howtoforge.com/set-up-a-l...ter-ubuntu8.04
http://www.howtoforge.com/installing...rver-with-bind

I never have both on the same box to be honest but it should work in theory.

You can make only one loadbalancer by following the article and in step 11 just don't mention anything about the 2nd Node "e.g. node loadb2.tm.local" and even if you did it should be ok because node 1 will keep working forever as it will never find node 2 to fail over :-)

I would recommend doing each service on a separate server, and the best thing to try before going production.

Please let me know if there is anything else I can help with.

Thank you

MG
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Might be a dns problem ??? radiox Installation/Configuration 2 3rd September 2007 00:04
DNS problem mrmagoo Installation/Configuration 1 1st September 2007 08:59
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 15:40
DNS Problem with mailserver pesja Installation/Configuration 5 14th July 2006 15:42
Postfix / DNS Problem sonoffett Installation/Configuration 14 27th May 2006 14:36


All times are GMT +2. The time now is 12:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.