#1  
Old 28th October 2012, 08:21
magicalshashank31 magicalshashank31 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to patch postfix

I am trying Apply Quota Patch To Postfix i have build postfix.spec file in SPEC folder but when i used to build the spec file :
# rpmbuild -ba postfix.spec

libdb-devel is needed by postfix-2:2.9.2-2.el6.x86_64
systemd-units is needed by postfix-2:2.9.2-2.el6.x86_64

i am unable to install these packages via yum, i have removed db4-devel rpm because libdb-devel conflicts with db4-devel .
but i am unable to install libdb-devel and systemd-units.

i use :
yum install libdb-devel systemd-units.
it says no package found


I am using local repository and epel repository , i have installed all Development tools but unable to install Development libraries at starting.

please help how to install both the packages.

I am following http://www.howtoforge.com/virtual-us...dora-17-x86_64.

To build a mail server.
Reply With Quote
Sponsored Links
  #2  
Old 29th October 2012, 22:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

According to rpm.pbone.net, both packages are in the normal Fedora 17 repos. Did you disable any of the default repos?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 13:29
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 18:16
I Fail at installing ispconfig where did I go wrong? stocker741 Installation/Configuration 14 30th October 2008 14:12
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.