Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2012, 15:37
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with sending emails (server can not found MX host)

Hi!

I have problem with my server. In Mail Queue I get this:

Code:
-Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
7B1221F43B0 3547 Sun Mar 25 13:00:32 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

131FC1F43AF 3232 Thu Mar 29 15:16:42 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

A7B1D1F43B3 31616 Tue Mar 27 15:58:35 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

0C8281F43B4 4805 Mon Mar 26 19:01:16 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

012E21F43B2 2323 Mon Mar 26 09:01:19 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

C2A131F43B1 5144 Sat Mar 24 19:52:21 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

E46841F43B6 1399 Thu Mar 29 15:18:51 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

E8EC81F43B5 6565 Wed Mar 28 06:31:17 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>91@gmail.com

BFA6E1F43B7 3235 Thu Mar 29 15:26:47 <name>@leutgeb.si
(Host or domain name not found. Name service error for name=gmail.com type=MX: Host not found, try again)
<name>@gmail.com

-- 66 Kbytes in 9 Requests.
Can anybody help me?
Reply With Quote
Sponsored Links
  #2  
Old 29th March 2012, 21:46
Sir Henry Sir Henry is offline
Member
 
Join Date: Jan 2012
Posts: 53
Thanks: 1
Thanked 5 Times in 5 Posts
Default

You seem to have DNS problems, post the contents of /etc/resolv.conf please.
__________________
Cheers, Sir Henry
Reply With Quote
  #3  
Old 29th March 2012, 22:18
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you, but I already solved the problem
Reply With Quote
  #4  
Old 15th October 2012, 18:50
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
Default

How did you solve the problem? I have the same problem.
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
  #5  
Old 15th October 2012, 19:02
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Complete reinstall
Reply With Quote
  #6  
Old 15th October 2012, 21:11
nenad nenad is offline
Senior Member
 
Join Date: Nov 2005
Location: Novi Sad, Serbia
Posts: 415
Thanks: 13
Thanked 5 Times in 5 Posts
 
Default

I solved it - take a look here:
http://www.howtoforge.com/forums/showthread.php?t=28312
__________________
Nenad Bulatovic
---------------
Debian Lenny & ISPConfig 3
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Server Is Sending Spam. How Do I Block This? LordJ Server Operation 1 7th July 2011 19:34
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 15:18
Debian 5.0 'hangs' GHz Installation/Configuration 5 1st October 2009 12:57
smtp is error!!! fhawk Installation/Configuration 2 7th April 2009 13:17


All times are GMT +2. The time now is 21:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.