Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th October 2012, 16:56
drahcir77 drahcir77 is offline
Member
 
Join Date: Jan 2010
Location: Ukiah, CA
Posts: 36
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Yahoo to drahcir77
Default ubuntu 12-0401 perfect server smtp conntct problem

I had an old server that was having problems so I built and installed the perfect server with dovecot ispconfig3 etc.

everything works inside my LAN but does not work with email outside my LAN.

I can start up the old server and it still works but the new one will not process incoming emails. Any suggestions on how I trouble shoot this problem. What do I need to tell my ISP about the new server ?
Reply With Quote
Sponsored Links
  #2  
Old 12th October 2012, 10:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

Please check that you forwarded port 25 from your router to the ip address of your new server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th October 2012, 16:36
drahcir77 drahcir77 is offline
Member
 
Join Date: Jan 2010
Location: Ukiah, CA
Posts: 36
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Yahoo to drahcir77
Default

I am sure that the port forward does work, the old serve uses the same router and it works just fine. SquirrelMail works when from a computer inside my LAN but does not work when outside. I can send and get emails from within the LAN but not from outside. I think it is a permission or firewall on my server but don't know where to look
Reply With Quote
  #4  
Old 13th October 2012, 13:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please make sure that your ISP doesn't block port 25.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 13th October 2012, 20:07
drahcir77 drahcir77 is offline
Member
 
Join Date: Jan 2010
Location: Ukiah, CA
Posts: 36
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Yahoo to drahcir77
 
Default The ISP does not block Port 25

I am very sure the ISP is not blocking port 25, I have checked with them and have telnet to them and it works.

I am going to try to clone the old machine and then move the configuration to the new hardware. I sure hope it works. the old machine is about to die
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 15:18
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 02:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.