Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 14th September 2012, 08:17
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Hey guys,

Seems i fixed almost all problems till here.
Now, when i try use the SQL tab for restore an backup i`m getting this error:

Quote:
import.php: Missing parameter: import_type (FAQ 2.8)
import.php: Missing parameter: format (FAQ 2.8)
Doing some researchs i found this is an bug of phpmyadmin, but other pannels like plesk have an fix for it, plesk say for they users download this:

And replace the session.inc.php.
My question now is:

There any similar fix to ISPConfig?
Reply With Quote
Sponsored Links
  #12  
Old 14th September 2012, 08:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
 
Default

The phpmyadmin package is instaled from the linux distribution that you use on your server, its not from ispconfig. So if you search for a patch for this issue you will have to look for a patch for your linux distribution and not a patch for ispconfig as every linux distribution uses a different version of phpmyadmin. The linux distributions have bug tracking systems, so its a good idea to look there for a patch. You can also try if the patched file from plesk works on your server, just ensure that you backup the original file first.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Wisdown (23rd September 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver setup - Mail server installation blinden Installation/Configuration 2 16th August 2012 01:50
phpmyadmin multiserver beenfishing Installation/Configuration 4 23rd April 2012 21:45
Moving servers - multiserver setup DKLeader Installation/Configuration 2 9th January 2012 11:52
Multiserver enviroment and mysql database setup themark General 2 23rd December 2011 15:59
Setting up Bind on CentOS 5.2 simplified webservers setup newb question. tritone HOWTO-Related Questions 1 1st September 2008 08:19


All times are GMT +2. The time now is 00:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.