#1  
Old 10th September 2012, 12:25
catherine catherine is offline
Junior Member
 
Join Date: Sep 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Send or recive Mail

Hi every body.
I have config ISPConfig step by step follow this post. I add a new email domain, create MX record to my server but I can't can send or recive mail. that mean email from a@mydomain.com can send to a@mydomain.com and to b@mydomain.com. Anyone can help me? Thanks alot. Sr for may english.
Reply With Quote
Sponsored Links
  #2  
Old 10th September 2012, 12:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
 
Default

Please see here for instructions to debug your mail setup and the information that is required to help you with your issue:

http://www.howtoforge.com/forums/showthread.php?t=58408
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 18:42
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 18:57
Undelivered Mail Returned to Sender djmixx07 Server Operation 27 18th June 2010 13:57
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 16:10
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47


All times are GMT +2. The time now is 15:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.