#1  
Old 6th September 2012, 04:35
alphaman36 alphaman36 is offline
Member
 
Join Date: Aug 2012
Posts: 36
Thanks: 1
Thanked 0 Times in 0 Posts
Default POP3 authentication

When I set up my email client (outlook) I am getting pop3 authentication errors even thought I know the password is correct. No errors in the mail.err log. ISPConfig 3 running in a multi server Ubuntu 12.04 setup. Here is a small part of mail.log

Sep 5 18:45:03 mail1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Sep 5 18:45:03 mail1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Sep 5 18:45:04 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9
Sep 5 18:45:17 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9
Sep 5 18:45:19 mail1 postfix/smtpd[23270]: connect from unknown[192.168.1.32]
Sep 5 18:45:19 mail1 postfix/smtpd[23270]: E426E161A89: client=unknown[192.168.1.32]
Sep 5 18:45:19 mail1 postfix/cleanup[23298]: E426E161A89: message-id=<>
Sep 5 18:45:19 mail1 postfix/qmgr[1671]: E426E161A89: from=, size=617, nrcpt=1 (queue active)
Sep 5 18:45:19 mail1 postfix/smtpd[23270]: disconnect from unknown[192.168.1.32]
Sep 5 18:45:21 mail1 postfix/smtpd[23302]: connect from localhost.localdomain[127.0.0.1]
Sep 5 18:45:21 mail1 postfix/smtpd[23302]: 81A64161A8D: client=localhost.localdomain[127.0.0.1]
Sep 5 18:45:21 mail1 postfix/cleanup[23298]: 81A64161A8D: message-id=<20120906004521.81A64161A8D@mail1.rightitconsul ting.com>
Sep 5 18:45:21 mail1 postfix/qmgr[1671]: 81A64161A8D: from=, size=1334, nrcpt=1 (queue active)
Sep 5 18:45:21 mail1 postfix/smtpd[23302]: disconnect from localhost.localdomain[127.0.0.1]
Sep 5 18:45:21 mail1 amavis[1139]: (01139-02) Passed BAD-HEADER, LOCAL [192.168.1.32] [192.168.1.32] -> , quarantine: z/badh-zLoll4lCUk+S, mail_id: zLoll4lCUk+S, Hits: 2.287, size: 617, queued_as: 81A64161A8D, 1458 ms
Sep 5 18:45:21 mail1 postfix/smtp[23299]: E426E161A89: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=1.8, delays=0.2/0.12/0.02/1.5, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 81A64161A8D)
Sep 5 18:45:21 mail1 postfix/qmgr[1671]: E426E161A89: removed
Sep 5 18:45:22 mail1 dovecot: lda(jwatnemoe@rightitconsulting.com): sieve: msgid=<20120906004521.81A64161A8D@mail1.rightitcon sulting.com>: stored mail into mailbox 'INBOX'
Sep 5 18:45:22 mail1 postfix/pipe[23303]: 81A64161A8D: to=, relay=dovecot, delay=0.95, delays=0.02/0.29/0/0.63, dsn=2.0.0, status=sent (delivered via dovecot service)
Sep 5 18:45:22 mail1 postfix/qmgr[1671]: 81A64161A8D: removed
Sep 5 18:46:42 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9
Sep 5 18:47:06 dovecot: last message repeated 2 times
Sep 5 18:47:06 mail1 postfix/smtpd[23320]: connect from unknown[192.168.1.32]
Sep 5 18:47:06 mail1 postfix/smtpd[23320]: NOQUEUE: reject: RCPT from unknown[192.168.1.32]: 550 5.1.1 : Recipient address rejected: User unknown in virtual mailbox table; from= to= proto=ESMTP helo=
Sep 5 18:47:06 mail1 postfix/smtpd[23320]: lost connection after RCPT from unknown[192.168.1.32]
Sep 5 18:47:06 mail1 postfix/smtpd[23320]: disconnect from unknown[192.168.1.32]
Sep 5 18:47:27 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9
Sep 5 18:47:46 dovecot: last message repeated 3 times
Sep 5 18:47:46 mail1 postfix/smtpd[23320]: connect from unknown[192.168.1.32]
Sep 5 18:47:46 mail1 postfix/smtpd[23320]: 778E7161A89: client=unknown[192.168.1.32]
Sep 5 18:47:46 mail1 postfix/cleanup[23331]: 778E7161A89: message-id=<>
Sep 5 18:47:46 mail1 postfix/qmgr[1671]: 778E7161A89: from=, size=617, nrcpt=1 (queue active)
Sep 5 18:47:46 mail1 postfix/smtpd[23320]: disconnect from unknown[192.168.1.32]
Sep 5 18:47:48 mail1 postfix/smtpd[23334]: connect from localhost.localdomain[127.0.0.1]
Sep 5 18:47:48 mail1 postfix/smtpd[23334]: 2DDE4161A8D: client=localhost.localdomain[127.0.0.1]
Sep 5 18:47:48 mail1 postfix/cleanup[23331]: 2DDE4161A8D: message-id=<20120906004748.2DDE4161A8D@mail1.rightitconsul ting.com>
Sep 5 18:47:48 mail1 postfix/qmgr[1671]: 2DDE4161A8D: from=, size=1334, nrcpt=1 (queue active)
Sep 5 18:47:48 mail1 postfix/smtpd[23334]: disconnect from localhost.localdomain[127.0.0.1]
Sep 5 18:47:48 mail1 amavis[1140]: (01140-02) Passed BAD-HEADER, LOCAL [192.168.1.32] [192.168.1.32] -> , quarantine: K/badh-KrQI7gQs6PRN, mail_id: KrQI7gQs6PRN, Hits: 2.287, size: 617, queued_as: 2DDE4161A8D, 1539 ms
Sep 5 18:47:48 mail1 postfix/smtp[23332]: 778E7161A89: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=1.8, delays=0.09/0.03/0.18/1.6, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 2DDE4161A8D)
Sep 5 18:47:48 mail1 postfix/qmgr[1671]: 778E7161A89: removed
Sep 5 18:47:48 mail1 dovecot: lda(jwatnemoe@rightitconsulting.com): sieve: msgid=<20120906004748.2DDE4161A8D@mail1.rightitcon sulting.com>: stored mail into mailbox 'INBOX'
Sep 5 18:47:48 mail1 postfix/pipe[23335]: 2DDE4161A8D: to=, relay=dovecot, delay=0.25, delays=0.04/0.06/0/0.15, dsn=2.0.0, status=sent (delivered via dovecot service)
Sep 5 18:47:48 mail1 postfix/qmgr[1671]: 2DDE4161A8D: removed
Sep 5 18:48:21 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9, TLS: Disconnected
Sep 5 18:48:29 mail1 postfix/smtpd[23320]: connect from unknown[192.168.1.32]
Sep 5 18:48:29 mail1 postfix/smtpd[23320]: 99C3C161A89: client=unknown[192.168.1.32]
Sep 5 18:48:29 mail1 postfix/cleanup[23331]: 99C3C161A89: message-id=<>
Sep 5 18:48:29 mail1 postfix/qmgr[1671]: 99C3C161A89: from=, size=617, nrcpt=1 (queue active)
Sep 5 18:48:29 mail1 postfix/smtpd[23320]: disconnect from unknown[192.168.1.32]
Sep 5 18:48:30 mail1 postfix/smtpd[23334]: connect from localhost.localdomain[127.0.0.1]
Sep 5 18:48:30 mail1 postfix/smtpd[23334]: 13A26161A8D: client=localhost.localdomain[127.0.0.1]
Sep 5 18:48:30 mail1 postfix/cleanup[23331]: 13A26161A8D: message-id=<20120906004830.13A26161A8D@mail1.rightitconsul ting.com>
Sep 5 18:48:30 mail1 postfix/qmgr[1671]: 13A26161A8D: from=, size=1334, nrcpt=1 (queue active)
Sep 5 18:48:30 mail1 postfix/smtpd[23334]: disconnect from localhost.localdomain[127.0.0.1]
Sep 5 18:48:30 mail1 amavis[1139]: (01139-03) Passed BAD-HEADER, LOCAL [192.168.1.32] [192.168.1.32] -> , quarantine: z/badh-zAlznXV+j7z1, mail_id: zAlznXV+j7z1, Hits: 2.287, size: 617, queued_as: 13A26161A8D, 441 ms
Sep 5 18:48:30 mail1 postfix/smtp[23332]: 99C3C161A89: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=0.53, delays=0.07/0/0.02/0.44, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 13A26161A8D)
Sep 5 18:48:30 mail1 postfix/qmgr[1671]: 99C3C161A89: removed
Sep 5 18:48:30 mail1 dovecot: lda(jwatnemoe@rightitconsulting.com): sieve: msgid=<20120906004830.13A26161A8D@mail1.rightitcon sulting.com>: stored mail into mailbox 'INBOX'
Sep 5 18:48:30 mail1 postfix/pipe[23335]: 13A26161A8D: to=, relay=dovecot, delay=0.16, delays=0.02/0.01/0/0.13, dsn=2.0.0, status=sent (delivered via dovecot service)
Sep 5 18:48:30 mail1 postfix/qmgr[1671]: 13A26161A8D: removed
Sep 5 18:50:01 mail1 postfix/smtpd[23320]: connect from localhost.localdomain[127.0.0.1]
Sep 5 18:50:01 mail1 postfix/smtpd[23320]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Sep 5 18:50:01 mail1 postfix/smtpd[23320]: disconnect from localhost.localdomain[127.0.0.1]
Powered by ISPConfig

Any help and I would be happy
Reply With Quote
Sponsored Links
  #2  
Old 6th September 2012, 20:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Sep 5 18:48:21 mail1 dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=, method=PLAIN, rip=192.168.1.32, lip=192.168.1.9, TLS: Disconnected
Seems as if no username is submitted. Please double-check the settings in your email client.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th September 2012, 04:33
alphaman36 alphaman36 is offline
Member
 
Join Date: Aug 2012
Posts: 36
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko View Post
Seems as if no username is submitted. Please double-check the settings in your email client.
Yea, after looking at it it turns out that I wasn't using the full username which includes domain. I was missing the domain in the username. Once I added that it worked
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SASL LOGIN authentication failed Captain Installation/Configuration 4 13th March 2012 21:07
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
strange fail2ban behaviour > doesn't ban specific IP Djamu Server Operation 2 13th January 2012 03:29
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 16:18
Fetchmail retrieval configuration on the clients side perfectpol7 Server Operation 8 19th May 2009 16:26


All times are GMT +2. The time now is 00:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.