Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 25th August 2012, 17:59
Holdont Holdont is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Jobcue not processing| debug not helping

Hello,

i have installed ispconfig with "no problems" and could login witout a problem. After having issues with mysql i changed the root password
and changed the ispconfig config to use the mysql root because somehow the ispconfig mysql user didn't exist.

I have now the problem, that the Jobcue in ispconfig is not processing:
Nothing gets done. In the cron.log I get an error saying, that I have Invalid arguments on some lines (51,119,162,268,423 in cron_daily.php).

If I use the server.sh manually it says "finished" (even with debug on)
But the Jobcue is not doing anything

How can i resolve this issue?
Reply With Quote
Sponsored Links
  #2  
Old 25th August 2012, 18:22
Holdont Holdont is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I have found the Error: the mysql pw was wrong: silly me
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig deleted /var/www when I tried to delete one site efftwofiddy Installation/Configuration 11 20th April 2012 16:22
Mirroring Questions nayr Tips/Tricks/Mods 8 29th August 2011 21:02
FreeRadius + MySQL working, but I don't know how to customise SQL queries awe Installation/Configuration 4 4th April 2010 23:28
Default .htaccess/index.html getting restored? StrikerNL Installation/Configuration 11 1st July 2009 14:12
/tmp filled with clamav files --> user over quota ArnOS Installation/Configuration 28 15th March 2008 09:19


All times are GMT +2. The time now is 11:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.