Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th August 2012, 15:04
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 86
Thanks: 16
Thanked 8 Times in 7 Posts
Default new install Deb/ISPC3 can't use FQDN

Hi,

I ran a Fedora system for about a year with ISPConfig3 but I wanted to switch to Debian so yesterday I installed

perfect-server-debian-squeeze-with-bind-and-dovecot-ispconfig-3-p6.

Everything appeared to be alright. I after installing Squirrelmail I could navigate to FQDN (e.g. server1.example.com) with FQDN/webmail.

After installing and configuring ISPConfig3 I could navigate to FQDN:8080 and get to the control panel.

But running out of time for that day and because my server wasn't setup yet, I powered off for the night. Today I power back on but I can't do anything with FQDN, but only can use my local IP address. Everything is accessible with local IP address, but FQDN goes nowhere.

What could be wrong? /etc/hosts looks right, but of course it would because it worked last night.

Any help would be appreciated. Thank you.
Reply With Quote
Sponsored Links
  #2  
Old 24th August 2012, 16:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Ensure that the dns records for the domain exist and point to the IP address of your server. It might have worked yesterday as the dns records were still in the cache of your workstation and provider and if you havent created the dns records on the new server yet, it must fail today.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
JESUSSAVES (24th August 2012)
  #3  
Old 24th August 2012, 20:31
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 86
Thanks: 16
Thanked 8 Times in 7 Posts
 
Default

Thanks Till!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
few errors with the install fisherofer Installation/Configuration 2 5th February 2012 13:11
Install Zoneminder 1.25 source wi Ubuntu Server 11.10 64bit, libjpeg-turbo, Cambozola letsharehowto HOWTO-Related Questions 0 15th November 2011 16:23
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04
/usr/bin/make install install HTML::Parser -- NOT OK oddo Installation/Configuration 4 14th March 2006 18:32


All times are GMT +2. The time now is 00:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.