Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th September 2012, 16:38
ericseguin ericseguin is offline
Junior Member
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Have to restart httpd every couple days

I am currently using CentOS 6.2 with ISPConfig 3 and Apache 2.2.15.
I've noticed that every couple days I can't access the ISPConfig 3 web interface. It just won't come up at all. The only way to get access again is to restart the HTTPD service then it works fine. The service is running when the problem is happening. I don't see anything in the log files to indicate that there's a problem. Has anyone experienced this? We are setting up these servers in a lab environment before they go to the actual site, so right now it's operating on a standard DSL connection, where the Internet IP changes from time to time, but the local IP stays the same. This is only habppeneing maybe once per week. Should I just set up cron to auto restart at midnight every night, or is there something else I can do?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 4th September 2012, 16:45
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Which ISPConfig version do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th September 2012, 16:52
ericseguin ericseguin is offline
Junior Member
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig Version

ISPConfig version 3.0.4.6
Reply With Quote
  #4  
Old 4th September 2012, 16:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
 
Default

Does the server runs only the ispconfig interface or websites as well, if it runs websites, are they affected too?

Do you get any error messages for "vlogger" in the apache error.log?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something blocking port 53 stigge2000 Installation/Configuration 4 5th April 2011 14:46
Odd errors on httpd Apache restart dlucy General 1 24th September 2009 10:29
ispconfig restart bastille firewall with httpd ras.su Installation/Configuration 3 2nd December 2008 15:01
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Apache / httpd restart / startup failed without errors Aldert Server Operation 11 30th January 2008 17:11


All times are GMT +2. The time now is 09:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.