Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th August 2012, 21:04
TiTex TiTex is offline
Senior Member
 
Join Date: Aug 2011
Location: Cluj-Napoca,Romania
Posts: 125
Thanks: 0
Thanked 17 Times in 17 Posts
Send a message via Skype™ to TiTex
 
Default Can't enable IPv6 ...

Hi , i'm trying to set up an IPv6 enabled box on a vmware machine but i can't figure it out ... it just doesn't work
i've tried with ubuntu,opensuse,centos,redhat ... none of them work
on the host PC ipv6 protocol it's enabled
on the guest (i've stuck with redhat since i'll use centos)
/etc/sysconfig/network
Code:
NETWORKING=yes
NETWORKING_IPV6=yes
HOSTNAME=server.example.lan
# lsmod | grep ipv6
ipv6 229581 36


i can't even ping the loopback address ::1 or the link local
ping: unknown host ::1
ping: unknown host fe80::20c:29ff:fe77:60c8

any ideeas what could be wrong ?
---------------------------------------------------------------

nevermind , i was using the wrong tool )
i forgot that on linux we have a ping6 binary

Last edited by TiTex; 13th August 2012 at 08:17.
Reply With Quote
The Following User Says Thank You to TiTex For This Useful Post:
falko (13th August 2012)
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Something blocking port 53 stigge2000 Installation/Configuration 4 5th April 2011 14:46
Installation -- pcre_exec.c:403: internal compiler error: Segmentation fault zerman Installation/Configuration 2 23rd September 2008 23:58
PHP install problem SgtM Installation/Configuration 6 7th April 2007 17:45
Fedora Core 6 install issues moos3 Installation/Configuration 10 22nd March 2007 18:25
Another ERROR: The PHP binary coming with ISPConfig does not work properly on your sy hoopsx3 Installation/Configuration 2 29th January 2007 07:56


All times are GMT +2. The time now is 14:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.