Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th August 2012, 10:38
m4l41k4t m4l41k4t is offline
Member
 
Join Date: May 2012
Posts: 32
Thanks: 11
Thanked 0 Times in 0 Posts
Default Mail Error Broken pipe and imap: Fatal

I apologize if my post the wrong place.
I'm having a problem on my server in a few days of email.
sometimes able to accept incoming email, and sometimes not. So also send email sometimes and sometimes not.
please help me what is wrong with my server
mail.err my check from the following result:

root@test:~# tail -f /var/log/mail.err
Aug 13 08:11:05 test postfix/qmgr[10036]: fatal: 5EC5A52C1C67: timeout receiving delivery status from transport: smtp
Aug 14 13:07:04 test amavis[14845]: (14845-02-18) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN34> line 2230.
Aug 14 13:25:54 test amavis[17727]: (17727-02) (!!)TROUBLE in process_request: Error writing a SMTP response to the socket: Broken pipe at (eval 97) line 987, <GEN71> line 26.
Aug 14 13:52:00 test postfix/qmgr[2098]: fatal: 5960652C18C6: timeout receiving delivery status from transport: smtp
Aug 14 03:04:47 test dovecot: imap: Fatal: Time just moved backwards by 39535 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki2.dovecot.org/TimeMovedBackwards
Aug 14 14:21:00 test postfix/qmgr[2123]: fatal: DD33452C19DD: timeout receiving delivery status from transport: smtp
Aug 14 14:27:30 test amavis[1787]: (01787-12-15) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN29> line 1552.
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2012, 14:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Which tutorial (URL) did you use to set up the system?

Quote:
Aug 14 03:04:47 test dovecot: imap: Fatal: Time just moved backwards by 39535 seconds. This might cause a lot of problems, so I'll just kill myself now. http://wiki2.dovecot.org/TimeMovedBackwards
Please adjust your system time with ntpdate:

Code:
ntpdate pool.ntp.org
It's best to have ntp installed to make sure your system time is always correct.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th August 2012, 04:26
m4l41k4t m4l41k4t is offline
Member
 
Join Date: May 2012
Posts: 32
Thanks: 11
Thanked 0 Times in 0 Posts
Default

Used this tutorial : http://www.howtoforge.com/perfect-se...ispconfig-3-p7

My Server :
OS : Ubuntu 12.04 32bit
ISPConfig version : 3.0.4.6
Reply With Quote
  #4  
Old 16th August 2012, 11:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Seems like an amavisd problem. Have you tried to restart it?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th August 2012, 02:57
m4l41k4t m4l41k4t is offline
Member
 
Join Date: May 2012
Posts: 32
Thanks: 11
Thanked 0 Times in 0 Posts
 
Default

yes I've tried restarting previously amavisnya but still incident, too.
if allowed to know generally what causes it and what should I do to solve my problem?

root@test:~# /etc/init.d/amavis restart
Stopping amavisd: amavisd-new.
Starting amavisd: amavisd-new.
root@test:~# tail -f /var/log/mail.err
test dovecot: imap-login: Error: master(imap): Auth request timed out (received 0/12 bytes)
test dovecot: imap-login: Error: master(imap): Auth request timed out (received 0/12 bytes)
test dovecot: auth: Error: Master requested auth for nonexistent client 6447
test dovecot: imap: Error: Login client disconnected too early
test dovecot: imap: Error: Internal auth failure (client-pid=6447 client-id=1)
test dovecot: auth: Error: Master requested auth for nonexistent client 6482
test dovecot: imap: Error: Login client disconnected too early
test dovecot: imap: Error: Internal auth failure (client-pid=6482 client-id=1)
test amavis[5766]: (05766-01-25) (!!)TROUBLE in check_mail: forwarding FAILED: Error writing to socket: Broken pipe at (eval 98) line 200, <GEN29> line 1498.
test postfix/qmgr[14422]: fatal: F260A52C390D: timeout receiving delivery status from transport: smtp
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix/courier/Centos 6 cant send email to external email servers maxtorzito Installation/Configuration 14 7th October 2011 11:56
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 03:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 18:39


All times are GMT +2. The time now is 09:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.