Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th August 2012, 16:13
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 932
Thanks: 16
Thanked 262 Times in 208 Posts
Default Updating ISPC with different port set

Can someone confirm this behaviour?

If you have installed ispc in expert mode on a different port (like 443) the port is reset to 8080 if you do an ispc update afterwards with answering "reconfigure services" yes.
__________________
Marius Cramer

pixcept KG
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2012, 16:50
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 932
Thanks: 16
Thanked 262 Times in 208 Posts
Default

It seems the $conf['theme'] value in interface/lib/config.inc.php is overwritten (reset to 'default') on update, too.
__________________
Marius Cramer

pixcept KG
Reply With Quote
  #3  
Old 16th August 2012, 10:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by Croydon View Post
Can someone confirm this behaviour?

If you have installed ispc in expert mode on a different port (like 443) the port is reset to 8080 if you do an ispc update afterwards with answering "reconfigure services" yes.
I think we have fixed this in SVN already.


Quote:
It seems the $conf['theme'] value in interface/lib/config.inc.php is overwritten (reset to 'default') on update, too.
We'll check this.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 16th August 2012, 10:29
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 932
Thanks: 16
Thanked 262 Times in 208 Posts
Default

Quote:
Originally Posted by falko View Post
I think we have fixed this in SVN already.
I tested it yesterday with svn update, there it occured.
__________________
Marius Cramer

pixcept KG
Reply With Quote
  #5  
Old 18th August 2012, 00:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

I've added this to our bugtracker, so we will check that.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
setup-swraid1-on-a-running-lvm-system-ubuntu-10.04 - SDB dont boot but SDA yes lucho115 HOWTO-Related Questions 11 20th June 2011 17:22
Admin Program for Virtual Users and Domains Postfix courier etc...(Ubuntu 8.04)? the1rob HOWTO-Related Questions 11 4th August 2009 04:54
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Transaction error Perfect FC6 setup ACDII HOWTO-Related Questions 1 6th July 2007 14:56


All times are GMT +2. The time now is 15:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.