Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 11th August 2012, 07:14
malak33 malak33 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default

thank you so much. it works if i got to http://owncloud.example.com
Reply With Quote
Sponsored Links
  #12  
Old 11th August 2012, 08:18
malak33 malak33 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default

so going back and looking at what you had me change. I see that we just disabled SSL, any idea what it is that i could have done wrong setting it up? Again thanks for all the help you are the man!!!
Reply With Quote
  #13  
Old 12th August 2012, 12:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

I'd recreate the SSL cert and just accept the default values. Chances are you entered something invalid and therefore created an invalid cert.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] - Issues Aradan Server Operation 6 11th July 2010 02:38
Chrome + Ubuntu + Flash player andor Desktop Operation 1 25th May 2010 16:59
Multiple Issues on A multi-Server setup centosarus General 2 29th March 2010 06:02
The Perfect Setup - SuSE 10.1 (32-bit) - Qouta Issues ? ezfilez HOWTO-Related Questions 3 26th September 2006 18:09
The Perfect Setup - CentOS 4.3 (64-bit) - Flex Missing d3m0nic HOWTO-Related Questions 1 20th April 2006 11:39


All times are GMT +2. The time now is 05:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.